1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psp doesnt play iso

Discussion in 'Sony PSP - Mod and firmware discussion' started by janevin, Aug 1, 2007.

  1. janevin

    janevin Member

    Joined:
    Aug 1, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    wonder can anybody help me i,m using firmware 3.52 m33 and it use to play iso's but one night it just stopped loading them.. it will paly homebrew from psp/game but no iso's anymore

    please help

    ta
     
  2. ps2gen

    ps2gen Regular member

    Joined:
    Aug 23, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    Right, What you need to do is:

    1. Turn PSP on Holding the R-Trigger (Loads recovery Mode)
    2. Select 'ADVANCED'
    3. Now select 'ADVANCED CONFIGURATION'
    4. Now, you should have 2 options, The first being 'Plain modules in UMD/ISO....' And the other 'Execute BOOT.BIN In UMD/ISO'

    5. If these options are disabled on your psp, then enable them,
    Or if they are enabled, then disable them.

    6. You should now be able to load ISO's On your 3.52M33
    =)
     
  3. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    try using the sony np9960 driver or the M33 one too, its pretty cool.
     
  4. janevin

    janevin Member

    Joined:
    Aug 1, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    cheers i didnt have the recovery console on my psp but thanks to your advice ive installed a recovery console and everything playing fine ..
     

Share This Page