1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP downgrading upgrading etc. 2.82 newbie problems

Discussion in 'Sony PSP - Games' started by king1984, Aug 20, 2007.

  1. king1984

    king1984 Member

    Joined:
    Mar 21, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Hi have had mixed info on subject, but ive a psp 2.82 and looking for a way to play iso on it, been told to downgrade to 1.5 and upgrade, but others tell me its impossible to do with 2.82 can someone please clear this mess up for me a i dnt wanna brick it. Sorry if this an obvious newb question but i felt i would get a straight answer and info here.
     
  2. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    Ignore the idiots that told you downgrading was impossible. The only firmware that can't be downgraded is 3.51 and 3.52.

    The easiest way for you to downgrade is first upgrade to version 3.50, then downgrade with the use of the UMD game Lumines (this is needed, not optional). Then from 1.5 you can install a custom firmware, either 3.40 OE-A or 3.52 M33 is best.

    There is also another method to downgrade, using GTA:LCS unpatched to downgrade from 3.03. The unpatched version of GTA:LCS is very hard to find however.
     
  3. king1984

    king1984 Member

    Joined:
    Mar 21, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    thanks ever so much, ok so how do i get it to 3.50? with lumines?
     
  4. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    No, you can get the 3.50 update from here.

    To update rename the file to EBOOT.PBP and place it in ms0:/PSP/GAME/UPDATE/ (You may have to create the UPDATE folder yourself). Then run the 3.50 update from the Game menu on your PSP.

    After you have got to 3.50 and have the Lumines game, you can downgrade to 1.5 using this.
     
  5. king1984

    king1984 Member

    Joined:
    Mar 21, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    thank you soooo much, people here are so nice and helpful. Thank you.
     
  6. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    No problem, ask if you need any help with upgrading to a custom firmware after you've got to 1.5.
     
  7. king1984

    king1984 Member

    Joined:
    Mar 21, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    OK downloaded 3.50 created update folder in psp/game and i go into psp and it say corrupted data? any ideas?
     
  8. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    You made sure you renamed the file to EBOOT.PBP?
     
  9. king1984

    king1984 Member

    Joined:
    Mar 21, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    ah ha formated and tried again and worked sorry bout that. thanks again
     
  10. king1984

    king1984 Member

    Joined:
    Mar 21, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    so will lumines or pre gta lcs downgrade for me or will there be something to go thru in order to get to 1.50 that i have to do? oh curse my newbish ways. bloody ds was so much easier to hack
     
  11. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    It's not too hard to do the downgrade, just follow the instructions.

    The downgrader needs Lumines because it uses an exploit in the game coding that let's homebrew run (the actual downgrader).
     

Share This Page