1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Psp emulation

Discussion in 'Sony PSP - Mod and firmware discussion' started by 86trueno, Mar 18, 2007.

  1. 86trueno

    86trueno Member

    Joined:
    Mar 18, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Does anybody know if i can run any kind of emulator on a version 3.13 psp... i have tried a lot but are very new to the hacking scene and have no real idea of what i am doing. if anyone can help me it would be greatly appreciated. also if anyone does know how to, can they please tell me which emulator to use and where to get it from.
    Thanks.
     
  2. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    3.13?? i'm assuming thats a typo and you meant to write 3.03. Anyways, your going to have to use custom firmware to be able to run emulators, roms, iso, cso, and other homebrew aps. You should be able to find a tutorial for downgrading your psp from 3.03 using the search in these forums. Just make sure you have a copy of GTA:LCS unpatched
     
  3. MidnightJ

    MidnightJ Guest

    You have to downgrade to 1.50 to run standard homebrew apps like GBA emualtors, but if you want to use everything at 1.50 and 3.03 you have to install the 3.03 OE-C custom firmware. Or 3.10 OE.
     

Share This Page