1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP Game won't start

Discussion in 'Sony PSP - Games' started by Majnoonp, Jul 5, 2007.

  1. Majnoonp

    Majnoonp Guest

    Hi Guys, I have pro evolution 6 on my psp. i have been playing it 4 about 2 weeks on ISO. then lastnight, i plugged my psp into my sisters laptop to try n put the mortal kombat iso on also, and that didnt work.
    Now My pro evo wont even start, the psp says

    "The game could not be started. (80020321) "

    does any 1 know what that means, and what i can do to fix that??

    many thanks
    Maj P
     
  2. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
    what firmware ar u running? ie 1.50
     
  3. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
    if u have a 1.50 psp and are using devhook under ur game menu on the psp u have devhook launcher and under that return to 1.50. click on the return to 1.50 and then when it returns go to devhook launcher when it comes up the launcher go to select iso and pick the mortal kombat one the select start when the screen comes up u will c mortal kombat is.
     
  4. Majnoonp

    Majnoonp Guest

    im using 3.4 oe-a, n i dont care about the mortal kombat game so much. i just want to play pro evo for now, i dont have a good computer so its difficult to sort things out. all my saved stuff is for pro evo 6......:(
     
  5. Majnoonp

    Majnoonp Guest

    can any1 help me or what?
     
  6. funyknife

    funyknife Guest

    have you tried to reformat your card and then install it again i have heard that sometimes putting more than one game on a card can screw it up. i think the reason is when the umd disc is in the memory file makes itself appear to be the actual umd playing so when you put in two files it messes it up. but if you have played the iso before it should work fine if you just reinstall it. hope this helps
     
  7. mrmcman

    mrmcman Guest

    NO!! just put a UMD in the drive or else it wont work. put a UMD game in the umd drive and ur iso will play.
     
  8. funyknife

    funyknife Guest

    but i think he already knows that because he has played it before he tried downloading the other one along with it.
     
  9. mrmcman

    mrmcman Guest

    maybe he didnt know that and took the umd out and didnt realize he shouldnt do that
     
  10. Majnoonp

    Majnoonp Guest

    mrmcman is right, i had no idea....im new to all this!!! thanks so much guys tho!!!im made up now!! you helped me out alot....but mrmcman....can i still upload other iso's or will that mess the card up like the other guy said??
    thanks again
    MajP
     
  11. funyknife

    funyknife Guest

    it is just in certain instances like right now i actually have three on mine but i have heard of others who had trouble with two. not sure why though
     
  12. mrmcman

    mrmcman Guest

    it should be fine
     

Share This Page