1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP goes to black screen while loading iso game.

Discussion in 'Sony PSP - Mod and firmware discussion' started by axFac, May 22, 2007.

  1. axFac

    axFac Member

    Joined:
    May 20, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Pro Evolution Soccer 2007 [USA][UMDFull][English][PSP][Corregido]...


    this is the iso I DL'ed my first PSP first game i DL'ed, i just upgraded from 1.5 to 3.40 EO, i am not sure whats causing the problem.

    I've done lots of research, everything in recovery mod is disabled, I tried flashing memory, going back to 1.5 and to 3.40.. trying it with UMD in and out..nothing works.. I just goes to black screen after i click X to play the game and i have to remove batery to start it up again...

    any help?
     
  2. hodzic

    hodzic Member

    Joined:
    May 22, 2007
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    Try this

    Recovery>advanced>advanced > disable all those

    Another this is, the ISO might be corrupt

    Yet another thing Cso might not run,, try to convert to ISO format if possible...also this help reduce lag, i never lag on iso

    let me know about the fist option right away weither it does or dont work
     
  3. axFac

    axFac Member

    Joined:
    May 20, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    They are already all disabled. how can i convert the formats? the file already says .iso...
     
  4. hodzic

    hodzic Member

    Joined:
    May 22, 2007
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    forgot something tho. this is and example of your memory stick:

    MS>PSP>ISO>SOCCER GAME right?>

    ok well they are already converted so....i think maybe get your hand on another copy of something....mabye ur iso is corupt (mean cant fix)

    i would get board games for psp or WTF (work time fun) because they are only about 50 mb max jus to test out and see if your psp is working
     
  5. axFac

    axFac Member

    Joined:
    May 20, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    hmm my iso folder is right next to my PSP folder :p otherwise it dont work.
     
    Last edited: May 22, 2007
  6. hodzic

    hodzic Member

    Joined:
    May 22, 2007
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    one sec...ill go check mine
     
  7. hodzic

    hodzic Member

    Joined:
    May 22, 2007
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    yea ur right its in MS Root...

    idk man, try another iso is my only suggestion...maybe try to delete and then reupload the game to ur memory stick, if you unplug it before it was done....

    other than that i have no other advice......

    acually u said u disable everything....enable the run umd option and try that
     
  8. axFac

    axFac Member

    Joined:
    May 20, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    trying a cso file now..
     
  9. axFac

    axFac Member

    Joined:
    May 20, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    seems like problem was the file, this tekken dark res cso worked fine :)
     
  10. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Also try another memory stick if you can
     

Share This Page