1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Psp help!!!!!!! 1.5 firmware

Discussion in 'Sony PSP - Mod and firmware discussion' started by dragon890, Jan 12, 2007.

  1. dragon890

    dragon890 Regular member

    Joined:
    Dec 19, 2006
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    26
    yes.well im really new at this and i basically want to learn everything statring off with putting homebrew games to a psp version 1.5.its really complicated and i need some help on how to do it.
     
  2. pspwhizz

    pspwhizz Guest

  3. dragon890

    dragon890 Regular member

    Joined:
    Dec 19, 2006
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    26
    well this really didnt help.i wanted to put either neo geo games and snes games and the mame emualoter.to put put these emualtores will it be the same as putting a regular nes emulaotor
     
  4. imadudeok

    imadudeok Regular member

    Joined:
    Jan 12, 2007
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    use google then ... and stop posting here
     
  5. wolfcav92

    wolfcav92 Regular member

    Joined:
    Jan 12, 2007
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    26
    well i should get my psp back in the next 2 days my laser screwed up on it so i sent it in to be replaced since it was still under warranty not sure what firmware vers. it will have on it or even a different motherboard for that matter. my main ques. is i had 3.03 on the old 1 but i want to use the ir remote software and if so how good is it??
     
  6. wolfcav92

    wolfcav92 Regular member

    Joined:
    Jan 12, 2007
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    26
    let me be more specific i want to use the universal remote software does anyone know if it is anygood if so do i have to downgrade to 1.5 to use it??
     
  7. enral

    enral Regular member

    Joined:
    Jul 13, 2006
    Messages:
    441
    Likes Received:
    0
    Trophy Points:
    26
    @ wolfcav92, you can't downgrade any fw that is 2.81 and above.
     
  8. wolfcav92

    wolfcav92 Regular member

    Joined:
    Jan 12, 2007
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    26
    well that sucks ,thnx enral any other help would be great i just learned i could do all the things every here is always talking about but i have no clue how to do any of it. i am a sponge ready to absorb everyones vast knowledge:)
     

Share This Page