1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP nintendo emulator help

Discussion in 'Sony Handhelds' started by 0sHaG0, Jun 27, 2007.

  1. 0sHaG0

    0sHaG0 Member

    Joined:
    Jun 27, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    yo, last time i got on here i was told to wait for a downgrade, i have 3.11- any help i could get will be much obliged. thank you
     
  2. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    whats your question got to do with nes emulator?
    you need the 3.50 downgrader and a umd of lummine's(or what ever its called).
     
  3. 0sHaG0

    0sHaG0 Member

    Joined:
    Jun 27, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    well since they came out with new upgrades, it wont let the emulator work. like it shows up on my memory stick under game, it has picture and stuff, but im pretty sure i need to downgrade, i just want to know where to downgrade to and how. then after i do that i can figure out how to get emulator working.
     
  4. 0sHaG0

    0sHaG0 Member

    Joined:
    Jun 27, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    i thought it was GAT liberty stories, i needed, and i also thought there were other ways to do it, other than having a certain game.
     
  5. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    you can downgrade anything up to 2.80 without a certain game, 2.81-3.03 you need a unpatched version of gta;lcs, and anything above you need lummine's.
    have a look on psp-hack.com all the downgrader and info is on there.
     
  6. Pnknjnk

    Pnknjnk Member

    Joined:
    Jun 1, 2007
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    Hey, if you're using dark_alex's firmware, you can hold R to enter recovery mode, and switch the kernel version from whatever you're running (hopefully 3.40 OE-A) back to 1.5. SNES9xTYL won't run unless you do that, so yours might have the same problem.
     
  7. Blackwire

    Blackwire Regular member

    Joined:
    Apr 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    that way u jus told him Pnknjnk is confussing as hell. Why not jus make a new folder called GAME150 while in a cutstome firmware, and jus drag the emulator into that. then jus drag the ROMs into the Rom folder in the emulator folder..that ways alot easier and less time consumption =}
     
  8. krongy

    krongy Member

    Joined:
    Mar 21, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    ive tried to make the GAME150 folder and put emulators in it but it doesnt work
     
  9. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    You need to be on OE firmwares to do that.
     
  10. 0sHaG0

    0sHaG0 Member

    Joined:
    Jun 27, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    thanks guys, i have upgraded now to 3.50 and i will downgrade next, but i have to wait til i get some money to rent lumine's. later
     

Share This Page