1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP Noob needing help

Discussion in 'Sony PSP - Mod and firmware discussion' started by Deazy, Mar 14, 2007.

  1. Deazy

    Deazy Member

    Joined:
    Mar 14, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi there i bought a PSP last week and had a choice of game free, i put the game in the PSP and it asked if i wanted to upgrade to 2.71 (which i fort was a good idea at the time)

    I did a search on various sites because my manager mentioned about DevHook and found the installer...

    "DevHook 0.46 w/2.71 and GUI Mod v3.3"

    Ran the program and followed the install procedure choosing the right path for my PSP however when i go to "Game\Memory Stick\Return to 1.50 from FW2.xx" it restarts the PSP and comes up with the message "The game could not be started (80020148)"

    I opened the UMD and i cant see any writing on the motherboard.

    Anyone have any ideas? (By the way can you try and not make it jargon as i dont rly understand computers very well lol
     
  2. MidnightJ

    MidnightJ Guest

    You have to run HEN-D. Go to Dark Alex website and download it.
     
  3. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    no, need to use devhook. tell us if it's a ta082 or non ta082.
    does it have a writing of ic1003 at the back of the umd insertion area?
     
  4. MidnightJ

    MidnightJ Guest

    HEN-D w/Devhook to emulate 1.50 is what i should of said :)
     
  5. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    hehehe :p

    well i guess i assume that your psp's ta082 since you mentioned using a hend. i suggest downgrade it to 2.71 then have it 3.03oe-c the easy way. :)
     
  6. Deazy

    Deazy Member

    Joined:
    Mar 14, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    no need i now have downgraded to 1.50 so what program do i need now?
     
  7. MidnightJ

    MidnightJ Guest

Share This Page