1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psp slim button problem with 3.71-4 m33

Discussion in 'Sony PSP - Mod and firmware discussion' started by darkbebop, Jan 26, 2008.

  1. darkbebop

    darkbebop Member

    Joined:
    Mar 9, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi i have the psp slim with 3.71m33-4 my problem is when i try playing any game the start button the d pad and the home button wont work i tried using a umd and iso still no go i tried installing the original firmware and still the same thing i tried keycleaner it said the keys are fine also my browser will load but it stays like the home button is pressed so you can't even type anything if i enable vsh none of the buttons would work anyone know wats wrong with it?
     
    Last edited: Jan 26, 2008
  2. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    That sounds like you have something stuck-like one of your buttons are being pressed down that is preventing the others from working..

    First check to make sure the HOLD/power switch is not set to HOLD.

    Did you happen to drop, or get your psp wet at all?

    What I would do is get yourself a can of compressed air, and some rubbing alcohol with some q-tips and pop the faceplate off of your psp and clean the button contacts and the rubber pads underneath.
     
  3. darkbebop

    darkbebop Member

    Joined:
    Mar 9, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    checked the hold button its not on its my friends psp i don't think he got it wet the buttons work fine when its not playing a umd or iso it also gets messed up when i enable vsh menu so had to take it out. i was reading some forums someone had the same problem no one replied -_-' i think it was the m33 no umd driver that messed it up but i tried everything even put back the 3.71 the sony version
     
    Last edited: Jan 27, 2008
  4. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    and the buttons are still stuck even on official firmware? Thats odd..

    did by chance you or your friend change the clockspeed for the XMB and UMD/ISO? You can change it in either recovery mode, or via the VSH menu..If you happened to change it so the psp is running at a lower processor speed, that may be the problem when you are trying to run a UMD or an ISO-it makes the psp unresponsive to button presses..Make sure the setting for UMD/ISO is set to 'default'-the setting for XMB should also be 'default'
     
  5. darkbebop

    darkbebop Member

    Joined:
    Mar 9, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    there set to default it freaking weird even if i put the original 3.71 it still gets stuck
     
  6. darkbebop

    darkbebop Member

    Joined:
    Mar 9, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i fixed the problem i opened the psp then disabled vsh menu but my select became my start i installed vshmenu alternative im going to try replacing the buttons with a new one see if it works also updated my firmware to 3.90 m33
     
  7. darkbebop

    darkbebop Member

    Joined:
    Mar 9, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    problem FULLY fixed i need to replace the buttons bar thankx guys
     

Share This Page