1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psp version 3.40 i need help

Discussion in 'Sony PSP - Mod and firmware discussion' started by chrisbin, May 17, 2007.

  1. chrisbin

    chrisbin Member

    Joined:
    May 17, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i have a psp and i want to put emulators and home brewed games on it i don't know how to so im asking for help is it possible and were can i find them thanks
     
  2. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Nope, not possible for you, bud.
     
  3. MidnightJ

    MidnightJ Guest

    Your gonna have to wait along time also. There isn't even a downgrader for 3.10 or 3.11 yet so.. 3.40 is a long ways away. Unless of course they release a 3.40 or 3.30 downgrader before 3.10/3.11.

    Recommendation: Trade your PSP for an older version.
     
  4. crazyspkn

    crazyspkn Member

    Joined:
    May 17, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Actually MidnightJ don't know if you are aware of this but there is a downgrader for 3.30/3.10/3.11/3.20 only one they do not have it for is 3.4. Check it out So sorry man your just one firmware up to high. Bummer, but just keep waiting hopefully another downgrader will be out soon.
     
  5. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    There is only downgrader for 3.03. You can't downgrade from any of the version you listed. (There isn't even a 3.20). Did even you look at the link you provided?
     
  6. crazyspkn

    crazyspkn Member

    Joined:
    May 17, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Yes... I did, now I didn't think that some people would not think to just upgrade to 3.03 to do the downgrade, but I guess I was wrong... So just so you guys know I MADE A MISTAKE you need to have 3.03 to downgrade, but I'm sure you could update to it.. Unless that is beyond you, in that case there is nothing you can do... Sorry for the "confusion" Peace, Spiken
     
  7. crazyspkn

    crazyspkn Member

    Joined:
    May 17, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Your right sorry about that man. I mean't 3.02.. And then I realized that I read the whole damn thing wrong.. Lol sorry about the confusion I was wrong altogether. You have to have 3.03. Sorry to get your hopes up man but, its going to be awhile I think...
     
  8. lordhsu

    lordhsu Member

    Joined:
    Oct 8, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    wat games is available for 3.40 OE-A . Why can't games like bleach 4 played on this version .. i 'm having problems in download games cause this version limit games available. is there a way to see whether the game can be play on this version before downloading it ? Please help me !
     
  9. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    The reason why u can't play games is that your CFW (3.40 OE A) is outdated!!!

    Upgrade to 3.52m33-4 or 3.71 m33-2 and you will be able to play all games released to date!!

    The only way to see whether or not your CFW is compatible with the game is to check with the uploader, as he or she usually must test them to see if they are working. If it is tested on a lower FW and works, then it should work on your FW
     

Share This Page