1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP will not surf the net, but will connect

Discussion in 'Sony Handhelds' started by mtb2k, Jul 30, 2007.

  1. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Using a touchstone telephony modem. DHCP is active in services, using zdwlan. The psp will successfully check signal with 100 percent strength, and will connect to the net but will not load any webpages. Everything works perfectly up until it tries to open a webpage, but the screen will stay blank and come up with a time out error eventually. I've tried all sorts of urls, and have internet connection enabled. What gives? My zdwlan and psp works perfectly on any other computer i've used it on.
     
  2. babaton

    babaton Guest

    Check your DNS? Is it supplied through DHCP or manually entered?
     
  3. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    i believe its automatic through dhcp.

    through ipconfig /all...

    dhcp enabled... yes
    autoconfiguration enabled... yes
    IP address 24....
    subnet mask 255....
    default gateway 24....
    dhcp server 68....
    dns servers 68....
    68....

    no static ip or anything on here. do i need to manually enter some dns numbers in the psp network settings?
     
  4. babaton

    babaton Guest

    Thats how I did it, theres an option on the psp to assign DNS manually while keeping your DHCP ip address.

    Enter the same DNS servers your router uses, or your pc if you're connecting to the net via that.SO it should be the address starting with 68....
     
  5. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    i released/renewed.

    'the connection to the server timed out'. just won't open any webpages. the modem doesn't have a built in router. i reset the modem.

    ethernet adapter local area connection:

    dhcp enabled yes
    autoconfig yes
    ip address .... 192.168.....
    subnet mask 255....
    default gateway nothing listed
    dhcp server 192.168.....

    ethernet adapter wireless network connection: (zdwlan adapter for my psp)

    dhcp enabled: NO
    ip address: 192.168.....
    subnet: 255....
    default gateway: nothing listed


    So does DHCP for my wireless adapter need to be enabled since it is not? how would i go about doing that? as far as i can tell this is just a modem, not a modem/router.
     
  6. babaton

    babaton Guest

    Pretty much yes, you need to turn on internet connection sharing on your PC. This effectivley turns your PC into a DHCP server.

    Looky Looky - http://www.microsoft.com/windowsxp/using/networking/expert/crawford_02july01.mspx

    You need to turn on connection sharing for which ever connection your PC uses to connect to the net,in your case it's your ethernet card

    Not sure why your dhcp is timing out though, does your pc connect to your modem via USB or a network cable?
     

Share This Page