1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP won't play PSX eboots

Discussion in 'Sony PSP - Homebrew software' started by iamzim, Dec 16, 2007.

  1. iamzim

    iamzim Member

    Joined:
    Dec 16, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I'm using the 3.71 M33-4 firmware, and when I open any (I've tried several, ones i've made and ones my friends have made, all of which I own of course) PSX eboots from my memory stick, my XMB icons go away and the screen is just my background, and it just stays there. I've waited 10 minutes or more and nothing happens, it just stays there showing only my background. The files are in the PSP/GAME folder, they show up with the right names and everything, so I don't know why it won't work.

    EDIT: Basically, all that happens when I select the game, just to clarify, is that the icons disappear.
     
    Last edited: Dec 16, 2007
  2. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    this happens most likely because you have a customized opening_plugin.rco

    you can fix this problem by following this tutorial...
    http://www.pspbrew.com/forum/viewtopic.php?t=8247

    you'll have to grab a copy of 3.71 sony firmware for this tutorial tho, been a while since i've updated it.
     
    Last edited: Dec 17, 2007
  3. iamzim

    iamzim Member

    Joined:
    Dec 16, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    by coincidence, I had backed up my flash0 before I started customizing my psp, so i popped the original in there and it works fine now :D
    thanks!
     

Share This Page