1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP won't turn on but not bricked

Discussion in 'Sony PSP - Mod and firmware discussion' started by PSMod, Jan 2, 2008.

  1. PSMod

    PSMod Member

    Joined:
    Jun 18, 2007
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    So, here is the problem. I just recently upgrading my PSP to 3.71 M33-4 with the Pandora Battery + Magic Memory Stick. It was previously running 3.40 OE-A. It worked like a dream. Now I have just tried the same thing with my brothers Official Firmware 3.71 PSP. Now I did everything exactly the same except I made the Magic Memory Stick and Pandora's Battery on my PSP not his, because of course his is not a CFW PSP. I also used his battery {stock with psp (Fat)}and memory stick (Sony Magic Gate 2 Gig Pro Duo). The thing wrong is after installing 3.71 M33-2 using 'Despertar del Cementerio' and Pandora Battery (by pressing X)and turning it back on without the battery in (with power cable) it does the normal sony thing then loads up the battery charge and time + date. It then frezzes and does not load up the XMB and the background waves also stop moving. After about 10-20 seconds it turns off. Everytime you turn it on it does this. I tried reloading it and still the same thing. I even tried reloading Official firmware 3.71 using 'Despertar del Cementerio' and Pandora Battery (by pressing O). Still the same problem! My brother is now rather angry with me and to save my PSP from being stompped on, I would appriciate any help thanks.

    PS. If you were wondering I used this guide to make the Magic Memory Stick and Pandora Battery: "Universal Unbricker DC-3 + MS Multi IPL Loader". But I didn't use the MS Mutli IPL Loader. Also this guide was on this forum but it has been removed.
     
    Last edited: Jan 2, 2008
  2. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
    did u use ur brothers battery to make the pandora? this sound's like u used one of the new batterys that are pandora proof
     
    Last edited: Jan 2, 2008
  3. PSMod

    PSMod Member

    Joined:
    Jun 18, 2007
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Yes I did use his battery. Pandora worked thought it was just what happened afterwards. Anyway what Pandora Proof batterys are you on about? If you mean Slim batterys then thats not it because its a fat.

    EDIT: It's ok now I have fixed the problem. I forgot to set the kernal to 1.50 for converting the battery. I did it again on the 1.50 kernal and it works fine now. My brother is very happy!
     
    Last edited: Jan 3, 2008

Share This Page