1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psp wont upgrade

Discussion in 'Sony PSP - Mod and firmware discussion' started by strathdee, Mar 30, 2007.

  1. strathdee

    strathdee Member

    Joined:
    Feb 10, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    basicly i did the downgrader (from 3.03) to 1.50 and it woked great ,and eveything ,

    now i was bored one day and cleared my mem card and put the psp back to defult settings ,

    now i went to update my psp to 3.30 and it would not work , it seid that the update is not applicable for this system?

    wtf did the downgrader do to my psp?

    is this a qucik fix or is my psp fucked and going to be on 1.50 for ever?

    would be very greatfuill if any one could help me , (btw in my system settings it says its a v1.50 (nothing else *like the downgrader is not there anymore*)
     
  2. strathdee

    strathdee Member

    Joined:
    Feb 10, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    also it gives an error code its : DRNFFFFFFd7
     
  3. fultonla

    fultonla Guest

    if you went to the trouble to downgrade to 1.5 why would you want to go to 3.30?

    if i were you i would upgrade to 3.xx oe and wait for a custom 3.30 firmware. use this to upgrade to custom firmware

    oh and about your problem this might help

    hope this helps
     
    Last edited by a moderator: Mar 30, 2007
  4. bash247

    bash247 Regular member

    Joined:
    Sep 9, 2006
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    26
  5. strathdee

    strathdee Member

    Joined:
    Feb 10, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i have a North American PSP (PSP-1001) and it dosent work :(

    so what all do i have to download and reinstal to get my psp to 3.30 ?
     
  6. fultonla

    fultonla Guest

    are you really sure you want 3.30?
    you might never be able to do homebrew again :(

    like i said you should use custom firmware and then if a 3.30 custom firmware comes out use that :)
     
  7. Pud1000

    Pud1000 Regular member

    Joined:
    Mar 19, 2007
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    Ya why would you possibly want 3.30 when you have 1.5 fw just go to Dark Alex's site then wait for a 3.30 oe or whatever
     
  8. strathdee

    strathdee Member

    Joined:
    Feb 10, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    well my bros one has it on and he can use it to control my PS3 , i just want this and have never done any hombrew stuff any way ... its not like i am going to miss alot . . i just like to know how to upgread it . . no more homebrew for me thanks!
     
  9. fultonla

    fultonla Guest

    well suit youself

    if you read over that article a gave you a few posts up more carefully you will find your answer
     
  10. strathdee

    strathdee Member

    Joined:
    Feb 10, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    iv downloaded it and its still not working . . im lost now ? any one able to give me a full eplination in how to do this? its getting anoying now as i cant play any of my psp games ether coz it says they need 2 be updated .. . :( and when i go to update it it dosent work!
     
    Last edited: Mar 31, 2007
  11. Sisarius

    Sisarius Member

    Joined:
    Jul 25, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    R U still having troubles look under my links and download the custom firmware you want just drop the folders into your game folder in your psp

    [​IMG]
    [​IMG]
    [​IMG]
     
  12. fultonla

    fultonla Guest

    just upgrade to 3.03 oe-c then wait for the custom firmware 3.30 it should be out in a few days from what ive read
     
  13. johnc1234

    johnc1234 Regular member

    Joined:
    Nov 29, 2006
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    26
    i thought you could just get the 3.30 update with the name EBOOT.PBP and put it in PSP/GAME/UPDATE and run it. thats how you could upgrade to 3.03 sony firmware.b
     
  14. daz2007

    daz2007 Regular member

    Joined:
    Apr 13, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    i dont think you can update 1.5 to 3.03 because update codes for a newer firmware then 1.5 try updateing to firmware 2.0 then to 2.7 then to 3.03 then 3.30 then should work
     
  15. daz2007

    daz2007 Regular member

    Joined:
    Apr 13, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    STOP 3.30 OE is out upgrade to that instead with all the features from 1.5 firmware and 3.30 firmware combined
     

Share This Page