1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSPRADIO

Discussion in 'Sony PSP - Homebrew software' started by bestusmal, Aug 6, 2007.

  1. bestusmal

    bestusmal Member

    Joined:
    Jun 14, 2007
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    I have a 3.40oe-a psp and put the psp radio on it. I put it in the game150 folder in the psp. When i started the psp radio in my psp it worked perfectly. Problem is that the radio wont start it says ERROR OPENING SYSTEM when i try to open a stream. I connected my internet before i started up the appliction and even went into the web browser. Then i clicked home and went bak to pspradio and still the same thing happened. What am i doing wrong?
     
  2. sanctum78

    sanctum78 Member

    Joined:
    Aug 27, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    I have the same error..My wifi connection is fine and I start the PSPRadio program. It boots fine, but when I try to play anything or connect through wifi connection I get an error connecting..Strange?
    I'm running 3.40oe.
     
  3. Sohn536

    Sohn536 Regular member

    Joined:
    May 28, 2007
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    26
    go to menu and click update Shoutout DB, it should work fine now.
     
  4. thegrunt

    thegrunt Regular member

    Joined:
    Jun 4, 2007
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    26
    It doesnt support WEP or or eany other wireless protection
     
    Last edited: Aug 6, 2007
  5. sanctum78

    sanctum78 Member

    Joined:
    Aug 27, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    I removed the WPA crypt then it worked. But the program has lots of bugs and only a few of the channels work..When you skip between them the program hangs after a while. I find it quite useless :-(
     

Share This Page