1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psTWO matrix infinity mod...no power

Discussion in 'PS2 - Hardware boot discussion' started by jsez23, Feb 23, 2005.

  1. jsez23

    jsez23 Member

    Joined:
    Feb 23, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi all, this is my first post on this site (so be gentle) but i was wondering if anyone could give me advice with my current problem. I just got a new pstwo v7001 w/matrix infinity installed and went to turn the power on; and all i saw was the standby light come on for like a second (if that long) then nothing..No power, nada. I didnt even hear the laser move. I dont imagine the problem is as simple as a faulty power adapter; i tried using it on a different
    periferal and it supplied power fine- so has anyone had this problem or does anyone know how involved of a task it would be to fix such a thing?
     
  2. Riku2005

    Riku2005 Member

    Joined:
    Feb 21, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    same problem here.. but that was after i took out my modchip mine was a V10 ps2... i turned on my ps2 right after i took out my mod chip and it worked fine and everything... and the next day i turned it on again.. the ps2 only had a green light on, no screen nothing.. and sometimes it doesn't even turn on.. i'm thinking it be a cause of a lil static shock
     
  3. lucifer69

    lucifer69 Regular member

    Joined:
    Aug 29, 2004
    Messages:
    398
    Likes Received:
    0
    Trophy Points:
    26
    you gotta be very carefull when doing this check your soldering for joinings or maybe you connect a wrong point so take your time and check it if not take the modchip and see if your playstation still work fine without it.
     
  4. ran65

    ran65 Member

    Joined:
    Feb 26, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I Have the same problem man, did you find a way to fix it???
     

Share This Page