1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSTWO (SLIMLINE, PS2) PROBLEM! DOES NOT TURN ON! HELP!

Discussion in 'PS2 - Hardware boot discussion' started by Shizank, Jan 17, 2005.

  1. Shizank

    Shizank Member

    Joined:
    Jan 17, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    [bold]As some of you are aware, these new ps2 slimlines have a problem. It's not the lens frying issue, that's a different problem. It's the ps2 actually turning on, then instantly off. I've modded almost 30 slimline ps2's and it happend once, prolly around the 15th ps2, but i moved the lens (on the track) to the spindle part, turned it on, and it worked again. But recently i modded 3 machines and they have the same problem. Tried my trick again and it didn't work. I checked the ps2 manual and it says that if the ps2 does this, it's a overheat issue. This can't be, because the ps2 has not been turned on yet, this was suppose to be its first boot after modding. If ANYONE knows how to fix this disasterist problem, please help! i'm sitting here with 3 not turn-on-able pstwo's! i know they are not damaged! There is a cure for this problem! There should be some kinda way to bypass the safety feature they have added. If someone knows, again, please help! Thank You! =)

    e-mail: WhatsMyNameY2G@Hotmail.com[/bold]
     
    Last edited: Jan 17, 2005
  2. sokairyk

    sokairyk Member

    Joined:
    Jan 17, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    what kind of mod have you done? modchip,fliptop cover,ghost swich or slimtools????
     
  3. Shizank

    Shizank Member

    Joined:
    Jan 17, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    modchip of course. but still, it's a problem with the ps2, not the modding or modification. taken the mod out, same issue occurs.
     
  4. Dix_Fix

    Dix_Fix Regular member

    Joined:
    Jan 2, 2005
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Do you get anything at turn on ? These are PSTwo slim are they ? How about the seperate power supply it evidently has a fuse in it.
     
  5. Shizank

    Shizank Member

    Joined:
    Jan 17, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Problem solved :)

    Jumped/bypassed the 202 component. Works like a charm :)
     

Share This Page