1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psx to psp game save transfer gone wrong

Discussion in 'Sony PSP - Homebrew software' started by 75UR15, Apr 18, 2007.

  1. 75UR15

    75UR15 Member

    Joined:
    Apr 18, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Everytime I try to load a functioning save (waiting on dex drive so using psx memtool and gamefaqs download) to copy over a save to either memcard (ffVII Disc 1), I get black parts on the screen (where letters from cw menu was) and then psp shuts down after a few seconds. If i try to capture a save from the psp "card" to the memory stick, then load that back to mem card 2, i get a format memory card one when trying to load from it, and memory card 2 is still blank. Trying to open this save file with my computer and psx memtool i get no save data and a block around the middle of the card that says: End Link Block, double clicking this leads to save properties where none of the values makes any sense, (except for country which just says invalid).
    I am using a TA-o82 with DA's
    3.03 OE-C and tried cwcheat 1.7 and 1.7b.

    If anyone knows what I might be doing wrong, or has any suggestion it would be appreciated.
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    try defraging/vol. checking the ms
     
  3. 75UR15

    75UR15 Member

    Joined:
    Apr 18, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Deleted some files (iso's) to make 15% free for defrag, then erased the iso that wouldn't defrag, same result. I didn't retry everthing but I did try to save psp mem to ms, result was negative, I attempted to load the save to ms when the memory card save data was visible so i could be sure that my psp had "loaded" the file already, that wasn't how I did it the first time, (where i tried it while ff7 main menu was there both before and after load became white). Save file was invalid. If it helps any I am using a SanDisk MS 4G pro duo.
     
  4. 75UR15

    75UR15 Member

    Joined:
    Apr 18, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I searched for many hours and never found the actual anser, but I had a suspicion, the only guide I found on how to "install" this cheat that also mentioned a firmware number said 3.10 oe-b, I was on 3.03 OE-C. I couldn't find anywhere that said mine shouldn't work but since it obviously wasn't, I went ahead and bit the bullet, after loading 3.30 OE-a, both the psp->mc and mc->psp work wonderfully, I was able to load both my save from the psp card, and another save from gamefaqs.com back to the psp "card". Thanks for the help already given and I can't wait for my dex drive to arrive!
     

Share This Page