1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Q's for those with a no solder mod chip

Discussion in 'PS2' started by Azathoth, May 4, 2003.

  1. Azathoth

    Azathoth Member

    Joined:
    Apr 30, 2003
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    Greetings;

    I've got some questions for those that have a no-solder chip installed in their system. Maybe it could help me with the problems that I'm having with my system that I wrote about in this thread:

    http://forums.afterdawn.com/thread_view.cfm/32747

    1. How long do you have to hold down the eject button before the power light flashes orange?

    2. Does the CD tray begin come out before or after the light flashes? Reason that I ask is that on mine you can hear the CD tray begin to eject before the light flashes, and whenever the light does flash the tray is about 1/4 to 1/2 ejected.

    3. Does the blue light on the eject button flash whenever the tray is being ejected with the orange light trick, or when it automatically retracted?

    3. How long does the tray stay out before it retracts itself?

    4. Is there some chance that I've ended up with a V1-3 board that just fits the characteristics of a V4? Could that be a reason behind my problems?

    Any help with this matter is appreciated.

    -thanks
     
  2. Zero-X

    Zero-X Guest

  3. bodul67

    bodul67 Regular member

    Joined:
    Dec 31, 2002
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    26
    Hold Eject for about 2-3 secs. and the tray should open completely for about 4-5 seconds before it closes. I don't know about the version problem but I would double check the installation and check that the eject ribbon isn't kinked or bent after the system was closed.
     
  4. Chelica

    Chelica Member

    Joined:
    May 5, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
    I also have a Version 4 with a No solder modchip boots using Gameshark 2 Version 1.9

    I have never encounter a problem like that, most likely there is something wrong with the ribbon cable, just like what Bodul stated. But if you check and see that there is nothing wrong, get your hands on some DVD-R backups, not rips or anything and try it out by doing the following:

    1)Put AR2 Disc in and boot.
    2)Select any codes and turn it off and on, does not matter, but you must turn it off and on.
    3)Press the eject tray normally so that you can swap the AR2 disc with a large, original TOC size game, like Devil May Cry, Vice City, FFX.
    4)Wait 30 seconds.
    5)Then press start to go to the menu where it is asking you if you want to start game with the codes or without.
    6)If you want to start the game with codes, select with and without select without.
    7)After selecting it, it would say something like "updating code" this is when you hold and press eject, or do whatever you do to get the disc tray and with the color orange on the eject light.
    8)Then do whatever you gotta do to insert the tray and making the light change back to green.
    9)Once green it should say "Press button to start game"
    10)Press the corresponding button, and your game should load.

    let me know how it goes.
     

Share This Page