1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about 2.82 downgrading

Discussion in 'Sony PSP - Mod and firmware discussion' started by illmatix, Jun 7, 2007.

  1. illmatix

    illmatix Member

    Joined:
    Feb 3, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    I understand you have to have GTA LCS. okay two questions:

    1. can i use the ISO

    2. how can i check if its the unpatched version.

    thanks
     
  2. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    1. no you need the actual UMD
    2. unpatched has the 2.0 firmware update, whereas the patched version is 2.6-you will see in the menu under the UMD icon 2.0 update
     

Share This Page