1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about Editing my Registry

Discussion in 'All other topics' started by cb4cb42, Feb 6, 2005.

  1. cb4cb42

    cb4cb42 Member

    Joined:
    Feb 1, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    When I go to," my computer" and open it and then try to double click to open my any of my drives, tthe search command comes up. The reason is beause the order of applications changed. When I right click on a drive I want to open, the order is this:

    -Search
    -Open
    -Explore

    So, for some reason the "search" command is at the top of the order, instead of the "open" command. So when I ever double click to open a drive the search command comes up. So I have to always first right click and go to open. How do I change the order. Someone told me to do it in the registry, but how? Does anybody know?
     
  2. Noqoilpi

    Noqoilpi Regular member

    Joined:
    Jan 29, 2005
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    USE AT YOUR OWN RISK
    ****************************
    This should get you in the ballpark. You will have to change the settings.
    I would go to Microsofts Online Help and Support and ask for help before trying this on your own.

    .

     
  3. Noqoilpi

    Noqoilpi Regular member

    Joined:
    Jan 29, 2005
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
  4. cb4cb42

    cb4cb42 Member

    Joined:
    Feb 1, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    thanks guys
     
  5. cb4cb42

    cb4cb42 Member

    Joined:
    Feb 1, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Itryed everthing that i was told and i still cant change the order
     
  6. cb4cb42

    cb4cb42 Member

    Joined:
    Feb 1, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I tried the run gpedit.msc, it saids that windows couldn’t find it. So what elses should I do.I used "fresh UI" but it didnt help.
     
  7. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    Get to My Computer Window
    Select Tools
    Folder Options
    File Types
    Folder or Drive and make sure checked for open
    Advanced
    Highlight "Open"
    Click set as default.

     
    Last edited: Feb 19, 2005
  8. cb4cb42

    cb4cb42 Member

    Joined:
    Feb 1, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I did what you said,I am stuct on the file type.Because, when I select to change the drives the only options were "find" in the advance box. To change the commands for the drives what folder do I select.
     
  9. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    Do the same thing under "folder" and it gives you a choice of "Open", etc. Select open as the default and see if this corrects your situation.
     

Share This Page