1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about LT1.91

Discussion in 'Xbox 360 - Modding & Hacking' started by tatooee89, Aug 8, 2011.

  1. tatooee89

    tatooee89 Regular member

    Joined:
    Apr 20, 2008
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    26
    I remember reading about an update that will make it so that I can't play my ap2.5 games. If I flash to stock, update, and flash to 1.91 will I be able to play blackops online again?
     
  2. cooll903

    cooll903 Regular member

    Joined:
    Nov 28, 2010
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    yes, but you have to update the ap2.5 data on your disk and reburn
     
  3. tatooee89

    tatooee89 Regular member

    Joined:
    Apr 20, 2008
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    26
  4. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    AP2.5 data has been updated several times in the past, hence the need to patch and re-burn games.

    This time, as long as your AP2.5 data for the affected games was already the most recent, there is no need to patch and re-burn, as no new AP2.5 patches have been released to coincide with the new firmware this time. It's only if your AP2.5 patches were already out of date that you need to patch and re-burn and you can find that out by running burned discs through abgx360.

    You have to be careful because the firmware no longer includes the flag protection for AP2.5 games that aren't correctly patched, so basically, if abgx360 says that a game isn't patched with the latest AP2.5 data, don't even attempt to boot it. If abgx360 says it's OK, then you can play it.
     
  5. tatooee89

    tatooee89 Regular member

    Joined:
    Apr 20, 2008
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    26
  6. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Yeah, that looks good to me mate!

    What you don't want to see when it checks the AP2.5 data, is this: -

    [​IMG]

    That's my backup of Black Ops which I know is out of date, cos I've been using the original and haven't got round to updating the backup yet. If your backups look like that in abgx360, you can flag your 360 just by attempting to boot them, even offline.

    So if you have any of the following games as backups: -

    COD: Black Ops
    COD: Modern Warfare 2
    Halo: Reach
    Fable 3
    Assassin's Creed: Brotherhood
    Need for Speed: Hot Pursuit

    Make sure it's all green in abgx360 like your pics show, not out of date like in my image.
     
    Last edited: Aug 8, 2011
  7. jokickarz

    jokickarz Guest

    I don't play any ap2.5 games, is 1.9 still safe in general or do I need 1.91 to avoid a ban?
     
  8. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    Just update
     
  9. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    It's usually recommended to update, when a new firmware is out. If you want to stay away from a ban, being up-to-date is your best option, in my opinion.
     
  10. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    You mean only after you flash with the current FW.
     
  11. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    Yes, I think that's what I meant...
     
  12. jokickarz

    jokickarz Guest

    cool, thanks
     

Share This Page