1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about running bleach4 on psp

Discussion in 'Sony PSP - Mod and firmware discussion' started by ourya, Jun 5, 2007.

  1. ourya

    ourya Member

    Joined:
    Apr 6, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I need help guys.... After downloading the game "Bleach heat of souls 4" and placed it on my psp... I can't play it there's always a message appears, it goes like this "The game could not be started. (80020148)"...

    What's wrong? Do I need to upgrade my firmware to 3.40 oe-c since my firmware is currently 3.03 oe-c
     
  2. helstrike

    helstrike Member

    Joined:
    Dec 20, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    yes u need to upgrade it to 3.40 oe for it to work
     
  3. ourya

    ourya Member

    Joined:
    Apr 6, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    can someone please help me... I want to upgrade my 3.03 oe-c psp into a 3.40 oe-c... If possible a well detailed explanation... Thanks for the help...
     

Share This Page