1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about upgrade/downgrade etc

Discussion in 'Sony PSP - Mod and firmware discussion' started by matricide, Apr 16, 2007.

  1. matricide

    matricide Member

    Joined:
    Aug 11, 2004
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    I originally had a 2.0 psp which I took to 1.5 and have had it like that ever since to run homebrew.

    I have previously asked about upgrading from devhook .45 to .52 but people are saying about flashing to 3.03 but I really cant understand why ??

    Surely if I do that I cant run homebrew or play backups ?

    If someone could fill me in as I haven't done anything to my psp for a while now and want to be up to date

    Thanks
     
  2. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    yes....devhook is dead...install an OE....if you have 1.50 then you are ready to go, just install one of the ones from my sig.

    you will still be able to run all ur fav 1.50 games, and all the new ones as well...

    once again...devhook is dead...


    that is all....
     
  3. matricide

    matricide Member

    Joined:
    Aug 11, 2004
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    thanks very much

    i did have a read up on it and i thought that was the case but its nice to hear it from someone !!

    Thanks again
     

Share This Page