1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question in Regards to running ISO's of Games

Discussion in 'Sony PSP - Mod and firmware discussion' started by davemasta, Feb 4, 2007.

  1. davemasta

    davemasta Member

    Joined:
    Feb 4, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Hey everyone,

    This is my first time posting on the forums and I'm hoping that someone will be able to assist me with my question. I just recently managed to downgrade my PSP to version 1.5 and was able to succesfully install Fast Loader v0.7. I have successfully been able to dump several UMD"s onto my mem stick and run them just fine. However my question is, how do I successfully copy and run games that require higher versions if I'm supposed to be staying on version 1.5. If someone would be so kind as to help me in solving a solution, I would be most appreciative. Thank you all for your time and have a great night!



    Sincerely,
    Dave
     
  2. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    Fastloader is useless to you now to run ISO's, its completely outdated. You should upgrade to 1 of Dark Alex's custom firmwares, that will run all ISO's for you.

    There are a gazillion threads about how to do this, track one down and follow that.
     
  3. davemasta

    davemasta Member

    Joined:
    Feb 4, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I see, my friend please if it really isn't too much trouble a few links would be much appreciated. I've been working countless hours to figure this out and I'd really be in your debt if you could throw a few links my way. Thanks alot bro.





    Sincerely,
    Dave
     
  4. davemasta

    davemasta Member

    Joined:
    Feb 4, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I would also like to add that I've been attempting to follow this http://forums.afterdawn.com/thread_view.cfm/403745 tutorial. The problem is when I go into dev hook all the backups i made with fastloader which im assuming were ISO's are not showing up with devhook even when they are in the ISO folder on my psp.. i'm extremely confused and really could use some help.




    Sincerely,
    Dave
     

Share This Page