1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

quick fix needed

Discussion in 'DVDR' started by sixthsens, Dec 21, 2004.

  1. sixthsens

    sixthsens Member

    Joined:
    Oct 20, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    Hi guys Im still getting used to all this..

    when i use decypter when i am making the ISO file it only reads at 1.3x it never used to do this

    i have options set to maximum read , what causes this?

    thanks
     
  2. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    Have you checked that your computer is still in DMA mode? - If it has reverted to PIO mode this will slow your processes considerably.
     
  3. sixthsens

    sixthsens Member

    Joined:
    Oct 20, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    sorry for being stupid mate , but how do i check this?
    thanks for the reply and sorry for being so stupid
     
  4. sixthsens

    sixthsens Member

    Joined:
    Oct 20, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    ok i found the settings and there all right, What else could this slow down in reading speed be?

    Do you all use your writer drive to make the iso?
    or do you make the iso and burn them using the same drive?

    thanks again
     

Share This Page