1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

quick question about 3.03 OE-C

Discussion in 'Sony PSP - Games' started by niket, Feb 20, 2007.

  1. niket

    niket Member

    Joined:
    Dec 14, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    do i need to install devhook if i have version 3.03 OE-C to play iso's and other downloaded game types
     
  2. fyda

    fyda Member

    Joined:
    Feb 19, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i'm not sure but i think all fw need devhook (or other emulator) to boot (downloaded) games
     
    Last edited: Feb 20, 2007
  3. powerwhee

    powerwhee Member

    Joined:
    Jan 28, 2007
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    16
    No, you do not need to have anything.
     

Share This Page