1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

quick swap magic help

Discussion in 'PS2 - Software boot discussion' started by trickyj16, Feb 22, 2007.

  1. trickyj16

    trickyj16 Member

    Joined:
    Dec 1, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    alright well i just got swap magic and i put it in and loaded up a back up just fine, i played the back up for about 30 minutes then decided to try another and this time when i put swap magic it it showed the playstation 2 disc and when i click on it it goes to the big playstation 2 that you normally see when u put in a game and then goes back to the screen where u can choose the game or the memory card?does this probably mean i need to clean my lens? if so how? and how would it just get dirty within 30 minutes?
     
  2. trickyj16

    trickyj16 Member

    Joined:
    Dec 1, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    I just went to class and came back and tried the swap magic disk again without touching n e thing and all of a sudden it works? n e one know why this happens?
     
  3. trickyj16

    trickyj16 Member

    Joined:
    Dec 1, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    when i tried to load a game tho it started to load the game then froze just on a black screen? then I try to restart with swap magic, and same problem as before? now i put in swap magic and it goes to the playstation 2 startup logo and then goes black? maybe I just have a bad disk or something?
     
  4. Neon01

    Neon01 Member

    Joined:
    Mar 2, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    This isn't going to be any help to you, but I just got my SM 3.6 and flip top last night and I'm having exactly the same problem. I've been doing quite a bit of searching on this topic and there doesn't appear to be a concensus on a fix. Most people pin it on a laser alignment issue or, less commonly, a defective SM disc.

    Every post I've read in reply to this issue recommends that we clean and adjust the laser. Sorry I can't be of more help - I'm stuck in the same situation!
     
  5. djbillyb

    djbillyb Member

    Joined:
    Jan 15, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Ur laser mite need to be adjusted or ur rite could be a bad copy of swap magic i had the same prob with mines untill i adjusted my laser
     

Share This Page