1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radium Codec Installation Fun

Discussion in 'Audio' started by Boog, Mar 29, 2002.

  1. Boog

    Boog Member

    Joined:
    Mar 29, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    After re-installing w98SE, I am having major problems with audio codecs. Using the Lame encoder in VirtualDub gives an "error initializing audio stream". And the Radium encoder simply refuses to install: I get the opening welcome screen w/ sound, but clicking on the "Next" button results in exactly nothing. The prg does not crash, but the codec also does not get installed. WhaAA???!
     
  2. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Last edited: Jun 11, 2005
  3. Boog

    Boog Member

    Joined:
    Mar 29, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Yes, I did try that; however, when I try to download the file in question, your server consistently returns the error: "403=forbidden."

    Is there a workaround?!
     
  4. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    We have installed leechblocker to our servers to block people from linking to our software directly from other sites. It works, but don't use RMB+Save Target As.. Click LMB instead. And don't use any "download assistants" like GetRight, etc. They don't work.
     

Share This Page