1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ran gspot - codecs installed - but still can't play xvid

Discussion in 'DivX / XviD' started by soupnazi, Jun 25, 2007.

  1. soupnazi

    soupnazi Member

    Joined:
    Nov 11, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    "windows cannot open this file" message

    I opened the xvid file with gspot, never used gspot before but it appears that xvid codecs are installed and there are no proposed codec solutions.

    Not sure what to do next?

    Thanks for your help
    -soup-
     
  2. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    Well the way directshow works is that you have a source/splitter or a parser filter, then the decoder. So:

    [SOURCE]-->[SPLITTER]-->[DECODER]-->[RENDERER]
    This is for all streams from the splitter.

    So as you can see the decoder is not the first or only point of failure.

    This is an avi file?
     
  3. soupnazi

    soupnazi Member

    Joined:
    Nov 11, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    I was under the assumption that all XVID files are AVI files.

    I downloaded a tv series. The download is a folder with 28 XVID files
     
  4. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    Xvid is just a video codec and Xvid video streams can be stored in numerous containers (avi, mp4, mkv, ogm, nut, dsm, nsv, etc.) or in none at all (m4v).
     
  5. soupnazi

    soupnazi Member

    Joined:
    Nov 11, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    This is the container information gspot shows:

    DivX Style "packed bitstream" AVI
    AVI v1.0
    Interleave: 84 ms (2.5 v.frames)
    Audio frames: Split across interleaves
    Video: 126 MB (86.86%)
    Audio: 17.1 MB (11.74%)
    AVI Overhead: 2.05 MB (1.40%)
     
  6. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    and you don't have troubles playing back other avi's? Because windows comes with an avi splitter, so if you have Xvid installed, then it should play.
     
  7. soupnazi

    soupnazi Member

    Joined:
    Nov 11, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    I've been able to play avi before, but I don't have any other avi files on my computer right now to check.

    Another thing I can't figure out is, I tried to convert to dvd with avi2dvd but when I try to load the folder it says "no items match your search" like the folder is empty or something. But when I check the folder on my hard drive it contains all the XVID files that are around 150mb each.
     
  8. dev22

    dev22 Member

    Joined:
    May 26, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    To anyone having problems playing any audio and video files download VLC Media Player. It plays everything since it already has the codecs installed in the player so there's no need to download a bunch codecs and codec packs. Here's the link to the official site
     
  9. soupnazi

    soupnazi Member

    Joined:
    Nov 11, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Thanks, it plays, thats the first bit of progress I had with this.

    I still can't figure out how to burn it to disc.
    I tried avi2dvd, and I tried to burn it to VCD with nero but I can't get these programs to load the files.

     
  10. MilGil

    MilGil Member

    Joined:
    Sep 12, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am a novice and do not fully understand computer lingo.

    I am using Vista ultimate. I tried to convert a AVI file to DVD. I renamed the movie, no dots or dashes. When I tried to load this movie it opened a menu window I found the movie and clicked on it thinking it would load. It did not, it said no items match your search. What am I doing wrong?

    Lowffer@bellsouth.net


     

Share This Page