1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ready to throw Plextor 708A against the wall- backups pixelate!!

Discussion in 'DVDR' started by dannidino, Apr 22, 2004.

  1. dannidino

    dannidino Member

    Joined:
    Apr 22, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello everyone

    i am a new poster to this site but I have been reading it religiously for the last week. My husband and I just bought a Plextor 708A internal DVD burner. Based on everthing I'd read online we thought it was the best and that it would work great in our system. BOY WERE WE WRONG!! We have been trying to backup some DVD movies and every single one of them PIXELATES LIKE CRAZY!!! in our home DVd player. Then we put it back in the burner and sometimes it pixelates and sometimes it doesn't but then it always pixelates and freezes in our DVD player and always at DIFFERENT times for the same movie. We have not had truly successful burn yet!! The following are our computer specs, Dvd specs, and EVERYTHING we have tried. PLEASE HELP US!!

    Computer Specs: Pentium 3- 850 MHz processor, 512 MB RAM, ASUS motherboard, Plextor 708A DVD burner

    DVD player: Mintek 2100- this player is great and according to other sites plays all types of media

    Media using: Memorex DVD+RW- Phillips 041 code, which is recommended by Plextor, Maxell DVD+R

    Programs we have used: DVD X Copy 1.5.2, DVD X Copy version 3. something (sorry, hubby is computer brains in family), DVd X Copy 4. something, DVD Decrypter (most current version, downloaded 2 days ago), Nero 6.3.0.2 (again most current version, downloaded yesterday), DVD Shrink, Easy CD DVD Creator 6 (yes, I know this sucks!!)

    Other things we have done- before you even suggest, we have:
    1. checked ASPI settings and updated them on adaptec website last night
    2. tried burning at slower speed (4X or 2.4X)
    3. tried different types of media
    4. checked to make sure DMA was properly installed, whatever, fixed it last night
    5. tried not burning to egde of disk
    6. tried all above mentioned programs and all possible combinations of
    7. made sure nothing was running in the background
    8. made sure buffer wasn't underrunning
    ETC.. ETC..ETc..

    Basically I have been reading forum threads for the last 96 hours trying to determine what is going on and we have tried everything under the sun!!

    PLEASE HELP US!!!

    THANKS :) :):)

    -Danni dino
     
  2. geestar20

    geestar20 Active member

    Joined:
    Mar 5, 2004
    Messages:
    2,995
    Likes Received:
    0
    Trophy Points:
    66
    Try burning at the slowest speed possible maybe that will stop your pixelation problem if you havent allready done so.. also I know some media does not work well with some dvd writer's, I have a Pioneer A07 and it compensates for cheap media. TRY ritek g04 media
     
  3. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Hi dannidino, Welcome to the forum. Its nice to see a new member that has done some homework and at least checked for some answers before posting.

    The most common cause of your problem is poor media. I know you said you have tried some different brands. Maybe list the ones you have used. Memorex at present time is considered one NOT to use. They don't make it, they buy it from other companies and put their name on it. Many problems with Memorex right now. Best brands to try would be RITEK or VERBATIM grade A.

    I started out with X copy Express. Then after joining this forum and reading about DVDShrink and Decrypter I switched to them. I still have X copy on my system since I paid for it, but never use it anymore. As you probably read, most use Shrink to decrypt and compress and then burn with Nero or Decrypter. With the Newer versions of Shrink, you can set it to auto burn with either Nero or Decrypter which helps stop any errors it the placement of the files for burning. My first choice for dvd backups is CLONEDVD working with ANYDVD but they are not free. They cost about $40. each.

    Also too many programs are sometimes as bad as not enough. If you don't use Roxio, I would un-install it and get it off the system (as you have also read).

    Try some good media and see if that helps. Come on back if its still a problem. Someone will jump in to help.

    One other thing, don't use stick on labels. You didn't say you were but that causes your type of problem too.

    Jerry
     
    Last edited: Apr 22, 2004
  4. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi there

    like whats been said! excellant homework done and info supplied!

    Ok, Yes to media! use -R (NOT +r) as it is 95% compatible compared to +R that is 87%...

    now all i use is the latest DVD Shrink and an old nero v5 (i let shrink use nero engine to burn - nero is never opened!)

    it does seem odd? i think there is more than 1 issue here! so we need to get to grips with this

    1, Use -R
    2, Use Shrink and what ever version of nero you have!

    and UNINSTALL the rest!

    now not sure if you are trying to do a FULL disc compression or not? as an 8gig film can look "AWFULL"

    i had freezing and patchy with cheep "bulkpaq orange and FULL disc backup of 7.5gig" it sucked pants!

    so i tryed the SAME files on movie and all was fine! so if you are going for full disc compressed get "RITEK GO4" they sing sweet music!

    also if you click each vob you have ripped they will play in powerdvd or media player and see if the files are good to go! if yes? then your media is at fault maybe?

    now to your drive! i am not sure at all if your drive is good? i use pioneer A106 and if i were to recommend one its pioneer all the way! but yours may be as good or better?

    try main movie and good disc of -R format!

    then let us know!

    **** GET RID OF ROXIO !!!!! and download the removal tool too !!!!! to get rid of registry aswell as it leaves poo on your system!!!!!

    thxxx

    EDIT = come to think about it? UNINSTALL THE LOT!!! so as just in case an uninstall may pull the odd file out you want left? then install the nero and shrink again! so you know these are setup RIGHT!!!!!!

    also i found in my experience that cheepo dvd players like mine £35 from safeways plays anything i throw at it! my brother in laws £300 job ONLY plays real disc! and just hates anything backed up!!!!

    Thxxx
    _
    _X_X_X_X_X_[small][​IMG]
    ITS THE BULKPAQ ORANGE "GENERATION 4" GUY www.ukdvdr.co.uk
    http://www.chrismccann.co.uk/user_guides.htm
    http://dvdshrink.info
    http://dvdshrink.info/compilation.php 2 dvds in 1[/small]
     
    Last edited: Apr 22, 2004
  5. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
  6. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Yes!!

    Absolutely!!

    I've had my Plextor 708 for several months now and have had [bold]zero[/bold] problems with it using Ritek media with Nero or RecordNow DX. It is a very fine drive :)
     
  7. Reader650

    Reader650 Member

    Joined:
    Feb 19, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Be careful about blaming a product before you know exactly what the problem is.

    I have a Plextor 708A and made over 100 DVD's using TDK 4X +R media, all perfect, not one single problem.

    I had bought a new hard drive recently and thought it was defective as recordings were dropping frames like mad. Turns out my BIOS settings were incorrect, there was nothing wrong with the hard drive.

    Computers are complex machines, problems can be hardware, software or media related.
     

Share This Page