1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rebuilt MKD.iso starts to load but

Discussion in 'PS2 - DVD backup discussion' started by dolittle, Jan 26, 2005.

  1. dolittle

    dolittle Member

    Joined:
    Jan 17, 2005
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
    i rebuilt MKD.iso file for the second time. #1. i read game with dvd decrypter saved to c drive. #2. open mdk.iso in isobuster , right click on iso red tab extract files to a folder on my desktop click file and go to tree directory and copy file list to word and click edit and then click sort. #3. open cdvdgen1.5 (which I have working now) open file list, drag files in order [i think] when done i go to volume put in slus, 29910, playstation, america push record save my iml,imi get my 2 errors then the next screen creating image, click file then click export to c: drive takes aprox.8-10 mins. i end up with 4 files mkd.lst,mkd.000,mkd.001,mkd.002 #4. click start then run, type in cmd, then type in cd c:\, then copy/b mkd.000 + mkd.001 + mkd.002 + mkd.lst mkd.iso i end up with a 2.93 gb iso file. #5. burned to a maxell cd+r useing dvd decrypter. v7 fliptop sm3.3, load sm dvd ,flip top switch with mkd starts to load shows mkd symbol and says loading but hangs up here, ****. do u think i didnt put the files in cdvdgen in the right order or what? the media i am not sure, first time i used this brand but worked good on red dead rev. what have i done wrong? i have a back up of mkd that works good but wont get past the connecting screen to go online. any advice
     
  2. Winning11

    Winning11 Guest

    you only copy/b mkd.000 + mkd.001 + mkd.002 mkd.iso
    U don't include the lst file. Ur iso should be alittle bit less than 2giggs.
     
  3. dolittle

    dolittle Member

    Joined:
    Jan 17, 2005
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
    winning thanks, i got it to work, connected 3 times, played 3 fights,0-3 lol. but what i did wrong that time was put files in wrong order, put'em in proper order copy/b no mkd.lst to mkd.iso file bam it worked, thanks alot realy.
     
    Last edited: Jan 26, 2005

Share This Page