1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recovering Liteon

Discussion in 'Xbox 360 - Modding & Hacking' started by helpplz06, Oct 30, 2011.

  1. helpplz06

    helpplz06 Member

    Joined:
    Oct 9, 2005
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    Hey guys I recently received my bundle for usb pro and ck3i and since i got it today i took my 360 apart so i would flash to stock update than flash again with the new LT.

    Problem is when i sent that liteon erase and power cycled now the drive is not being detected and i know that that happens because there is no firmware on it( i have my key already ) . Now i been trying to recover my liteon for a day now and nothing. I've tried resending the liteon erase many times, dosflash, l-o-eras and nothing has worked. I keep getting status x80. I even tried pressing ejecting button while the command was sent and with the tray half open if that matters. Even tried on my old pc with the onboard sata and same thing there. Im on windows 7 64

    Am i doing something wrong here? I've flashed these before but this never happened

    Thanks
     
  2. coorva

    coorva Regular member

    Joined:
    Apr 17, 2005
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    46
    ok start from scratch,reboot the pc,dont turn on the drive,once the pc is up and running turn on the drive,start jungleflasher,and in mtk hit the device intro and it will ask you to do a 1 second power cycle do once or twice that should send the drive into vendor mode,and your ready to flash,,
     
  3. helpplz06

    helpplz06 Member

    Joined:
    Oct 9, 2005
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    hey coorva thanks for the reply but i just tried that and its still the same thing status x80...
     
  4. coorva

    coorva Regular member

    Joined:
    Apr 17, 2005
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    46
    any pcs you have are windows xp? try that or us differnet jungleflashers that my help also,,
     
  5. tez90

    tez90 Regular member

    Joined:
    Apr 23, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    i use a dos boot disk with the new dosflash v2.0, boot up pc to dos with nothing but the boot disk in, then power on the 360 connected to the pc, should be picked up as no id possible, when it asks for mtk vendor, hit no, ul get no drive properties but select the port and type "liteon e" after erase completes, reboot the 360, type dosflash at prompt and it should go straight to the drive with serial staus 0x72 ready to flash the new firmware. hope this helps as it works everytime for me!. :)
     
  6. helpplz06

    helpplz06 Member

    Joined:
    Oct 9, 2005
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    I got it to work. Seems like my ck3i came defected because it is not being detected in Windows.. powered the drive with my 360 and everything works like a charm. Thanks for all the help
     

Share This Page