1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

recovery mode config not working

Discussion in 'Sony PSP - Mod and firmware discussion' started by raganarok, May 15, 2007.

  1. raganarok

    raganarok Guest

    after my psp had crashed in gpsp i pulled out the battery and and started it up again and it told me to set the time and date which has never happened before.

    I pressed "restore to default" thing. it worked but when my psp crashed again in gpsp the symptoms of a brick orcurred as in the blank screen and green light for about 10 secs then it turns off.

    I held R on boot up and went in to config to find out what happened and it froze. i used recovery eboot to get back to 3.03 oe-c but the config will still not work and keeps freezes can anyone help me?
     
  2. bailey07

    bailey07 Regular member

    Joined:
    Jan 21, 2007
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    26
    sounds like a brick or a hardware problem to me.most probably a brick.
     
  3. raganarok

    raganarok Guest

    the psp still works tho just keeps freezing in configurationin recovery mode is the any way to fix the recovery.prx?
     
  4. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    It only freezes in recovery->configuration?

    It's flash1. You probably messed it up some how. try re-flash it
     
  5. bailey07

    bailey07 Regular member

    Joined:
    Jan 21, 2007
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    26
    it could be a hardware problem but try a re-flash as blackvamp said
     
  6. guano

    guano Regular member

    Joined:
    Jun 14, 2006
    Messages:
    2,521
    Likes Received:
    0
    Trophy Points:
    46
    Either get someone else's recovery.prx or you can go all the way back down to v1.50 to mitigate confusion. Then, just start over.
     

Share This Page