1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Red and Yellow Flashing InN LED's?????

Discussion in 'Xbox - General discussion' started by 5ohCOUPE, Dec 27, 2004.

  1. 5ohCOUPE

    5ohCOUPE Member

    Joined:
    Dec 27, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    My STOCK X-box less than a year old took a dump. It will try to boot up 3 times without working. Then the eject LED will flash yellow and red. The only thing it will do is eject the CD tray. I have not seen anywhere about the RED and YELLOW flashing combo. What the Sam hell is going on?? LOL.
     
  2. hal02rox9

    hal02rox9 Member

    Joined:
    Dec 26, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    u need to check ur settingxs and your power scources
     
  3. hal02rox9

    hal02rox9 Member

    Joined:
    Dec 26, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    if u cant get to you r setings there is something wrong with the power cable or the inlet to the xbox
     
  4. Quadratic

    Quadratic Regular member

    Joined:
    Nov 19, 2004
    Messages:
    1,009
    Likes Received:
    0
    Trophy Points:
    46
    What did you do to it? You must've tampered with some of the files in your C: drive of the xbox.
     
  5. 5ohCOUPE

    5ohCOUPE Member

    Joined:
    Dec 27, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    No tampering, I paused a game to make a phone call, came back and unpaused it. It locked up, I turned it off turned it back on to start the game again and it was dead. It tries to start 3 times them the eject LED blinks red and orange. Will not boot at all.
     
  6. hal02rox9

    hal02rox9 Member

    Joined:
    Dec 26, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    must suk sounds like mine just it doesnt keep goin wants its on
     
  7. hal02rox9

    hal02rox9 Member

    Joined:
    Dec 26, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
  8. 5ohCOUPE

    5ohCOUPE Member

    Joined:
    Dec 27, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    As a matter of fact the X-box has never been taken apart and only played for 2 months. Is it just my luck or is this a problem wih the x-box console. The date on it was 2/18/04 so it is a fairly new version.
     
  9. hal02rox9

    hal02rox9 Member

    Joined:
    Dec 26, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    do u have live?
     
  10. 5ohCOUPE

    5ohCOUPE Member

    Joined:
    Dec 27, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Nope, never got live.
     
  11. Stuman

    Stuman Member

    Joined:
    Jan 19, 2004
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    16
    Take it back. Less than a year old, not opened, still under warranty
     
  12. lcarbutt

    lcarbutt Regular member

    Joined:
    Jan 26, 2004
    Messages:
    741
    Likes Received:
    0
    Trophy Points:
    26
    take it back then
     
  13. ddii

    ddii Member

    Joined:
    Dec 31, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I had the same problem this morning. I took out the motherboard and sprayed it with contact cleaner. I concentrated on all of the connection points and also the connectors themselves before I put it all back together. I hooked it back up and turned it on right away and it fired right back up. The audio cracked and popped a little for a minute but that went away. I suppose the cleaner was still burning off. It cost me an hour of my time and half of a can of contact cleaner. Certainly something to try before you buy a new box.
     
  14. uratowel

    uratowel Member

    Joined:
    Oct 7, 2004
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    i had teh same problem when i f*cked up my chip.. but ya... if u never opened it... retunr teh sob
     
  15. Ravoz

    Ravoz Member

    Joined:
    Dec 29, 2004
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    i found out that for some x box consoles if you dont have the AV connector connected right at the back of the xbox the lights flash..
     
  16. blahwho

    blahwho Regular member

    Joined:
    Dec 22, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    My cousin had the same problemwith hi s xbox, But all he did was blow in his xbox like you would do to the old nintendos to make it work.
     

Share This Page