1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Regarding some ISO problem !! help anyone

Discussion in 'Sony PSP - Homebrew software' started by wond3rwhy, Jan 16, 2008.

  1. wond3rwhy

    wond3rwhy Member

    Joined:
    Jan 16, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i have this Worm Open Warfare 2. i try to run on 3.40 oe and i can only see the game but it could not be started( there will be this error). Hoping that by installing 3.71 will allow me to play instead i now cant see the game at all. Which mean it takes up the memory but nothing appear. Actually all games that previously can be seen now but cant start. Now cant anymore. Anyone experience same thing? Or can anyone help me?
     
  2. don010

    don010 Guest

    ok ill help ya
    never had oe before but anyway

    if the game is in iso format place it in the iso folder on the root(if theres no iso file make one on the root and place game in there as long as its in iso format) of your memstick

    disconnect usb go to game then memstick and wallah

    if the game wont play it could be a bad iso of the iso was not extracted correctly
     
  3. wond3rwhy

    wond3rwhy Member

    Joined:
    Jan 16, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    nope.. still cant solve it....
    anyone can give a better solution?
     
    Last edited: Jan 18, 2008
  4. keeks750

    keeks750 Regular member

    Joined:
    Dec 30, 2007
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    26
    try putting an offical umd in. I have fw3.71m33-4 and none of my iso work without a umd in.
     

Share This Page