1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Regards a Japanese PSP, 3.50 Downgrading and Upgrading to oe Firmware

Discussion in 'Sony PSP - Mod and firmware discussion' started by PreZBren, Jun 30, 2007.

  1. PreZBren

    PreZBren Member

    Joined:
    Apr 14, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Hi there.

    I've searched the forums and even Google, but could not find an exact answer for some of my questions. So, I've decided to post.

    I own a Champagne Gold Japanese PSP Sony version 3.11 and I wanted to know if the Lumines Illuminati exploit will work correctly on this PSP? It's my understanding that upgrading to 3.50 using the North American version to overwrite the Japanese version may cause instability problems or not work at all. Is this true? If so, should I upgrade using the Japanese 3.50 Sony version?

    Afterwards, how will using the 1.50 downgrade update affect the version regionally and the oe custom firmware installation?

    Basically, my true goal is to install an oe firmware that is most compatable with Final Fantasy VII. 3.03 oe-c and 3.40 oe seem to be most popular.

    My main memory stick is a Sony 4GB, but I've read 1.50 only recognizes 32MB - 2GB memory sticks. I believe I can use a 32MB memory stick to go through the process of installing oe firmware (If I can on this PSP), and then just remove it and continue with my 4GB. Correct me if I'm wrong...

    By the way, I picked up a brand new origional copy of Lumines at Toys "R" Us for $13.98. I looked everywhere and finally lucked out. They had five copies.

    My thanks to those who took the time to read and hopefully answer some questions regarding the Japanese PSP.
     
  2. dandoh

    dandoh Member

    Joined:
    Jun 28, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Yes, i own a Japanese silver PSP and I know your prob. You must update to 3.50 using Sony Japan Update. Then you can downgrade to 1.5 using 3.50 downgrader with 1.5 North America Update, because 3.50 downgrader format the flash and so there are no region check when you use the 1.5 North America Update.
     
  3. PreZBren

    PreZBren Member

    Joined:
    Apr 14, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, dandoh. You've been a great help.

    By the way, what is the best way to upgrade to Sony's Japanese 3.50 version? I don't want to take a risk of upgrading to 3.51 on official sites.

    Much appreciated.
     
  4. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    Just found a link to it. Download it, unzip/unrar it if it isn't already, rename it to EBOOT.PBP if it isn't already, and place in the PSP/GAME/UPDATE folder.
    http://dl.qj.net/PSP-Firmware-3.50-(Japan)-PSP/pg/12/fid/13829/catid/163
     
  5. dandoh

    dandoh Member

    Joined:
    Jun 28, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Yes, that link is ok, but you don't need to rename the .PBP, just put it in the UPDATE folder.
     
  6. fuke

    fuke Member

    Joined:
    May 13, 2007
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Hi there..I'm Fuke.. and im from Philippines..I owned a PSP ver3.10 and i rili want to downgrade it to ver1.5. My Problem is, i rili cant find such Lumines game here in the Philippines. If you dont mind PrezBren, can I borrow your Lumines here? ill be the one to pay for the freight here.if its ok with you..after i used it, i will send it back to you..Dont worry.you can count on me.. im a trusted Friend and im willing to be your friend anytime. Just Please help me here..Its rili hard to find it here or maybe perhaps no copy of Lumines can be found here..please help me here..im stuck in here..
     
  7. dandoh

    dandoh Member

    Joined:
    Jun 28, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    I think you can go to some website for Lumines, because borrow through contries seem not to be easy.
     
  8. fuke

    fuke Member

    Joined:
    May 13, 2007
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    do you have an idea where and what website for Lumines? thanks...
     
  9. haasmon92

    haasmon92 Regular member

    Joined:
    Jun 4, 2007
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
  10. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Back to the original post, about the 4 gig memory card. It DOES work on 1.5. I have personally upgraded to OE from 1.5 using a 4 gig.
     
  11. PreZBren

    PreZBren Member

    Joined:
    Apr 14, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, guys. All of your input has been extremely helpful.

    Glenquag, it was very reassuring to know where to get a Japanese Sony version 3.50 upgrade without risk. Of course, it would be straight from the source who made this all possible. ;)

    Dandoh, once again making a good point.

    Fuke, I would be more than happy to do that for you, as it doesn't seem to be a great risk, because I'm sure I can get more copies of Lumines elsewhere. But dandoh has another good point: It would probably serve you better to get Lumines from the Internet. Possibly from the suggestion from haasmon92 or another site.

    Blackvamp, that's great news to me; the question regarding memory sticks and downgrading always intrigued me because there were always so many answers.

    The only other questions that I would have, so far, would be: What is the most recommended OE firmware and most compatable for Final Fantasy VII? I know that Dark Alex's and Sony's firmwares have built-in PlayStation emulators, but what are the most popular/stable N64, SNES, NES and GameBoy emulators? Anyone?

    It's a shame all the PlayStation Greatest Hits can't just be re-released for the PSP; that would save a lot of people a hassle.

    Lastly and once again, I'm always grateful for everyone's interest and responses. It's good to be checkin' in on the homebrew scene, to become part of it and to have some questions answered for everyone else and myself included.
     
  12. fuke

    fuke Member

    Joined:
    May 13, 2007
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    You know what sir PrezBren, for us here in the Philippines, it is very very expensive to buy at ebay. We really cant afford to buy such thing so expensive here.. I just really wanted to enjoy playing my 2nd hand PSP then. I only bought my PSP 2nd hand with a very cheap price from my friend not knowing that PSP UMD games are so very expensive. Thats why i search here in the internet and found out that PSP can play many homebrew games and such ISO and CSO games without any need of UMD games. thats why i register here in afterdawn and tried to seek more help from you guyz coz i know you have alot of skills. i rili just wanted to go to Custom Firmware sir. all i really need is that Lumines game. Please help me here guyz. can i borrow your game sir PrezBren? please... :( I am really a Friend..a trusted friend.. and I want to thanks also to all the people in NOobz team for making these games possible and to Sir Dark Alex.. I salute You All...Godbless... Fuke
     
  13. dandoh

    dandoh Member

    Joined:
    Jun 28, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    I think the good way is that you go to some Philippines's game website and ask someone there, some gamers in your country must have Lumines, and you can borrow it easier than borrow through countries. Maybe someone in your city have it. Goodluck!
     
  14. klikkyman

    klikkyman Member

    Joined:
    Jul 2, 2007
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    hi.. im really worried about downgrading my silver 3.50 (japanese) PSP cuz it was 3.11 then i upgraded it to North American 3.50. is there a huge chance that it might get bricked?
     
  15. klikkyman

    klikkyman Member

    Joined:
    Jul 2, 2007
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    are there no UMDs at SM or goodboy there in the Philippines...
     
  16. dandoh

    dandoh Member

    Joined:
    Jun 28, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    You can't Update to 3.50 North America firmware with 3.11 Japan firmware, i tried it b4 and it said corrupted. How can you do that mate. However, if you are 3.50, you can downgrade to 1.5 follow Noobz's txt file. I have 3.50 Japanese PSP too and downgrade succesfully. Now I'm enjoying game with 3.40OE-A.
     
  17. bugy1

    bugy1 Member

    Joined:
    Mar 22, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    I had the same problem with upgrading my japanese psp from 3.11 to 3.50

    I dloaded the japanese version firmware upgrade 3.50 and created an UPDATE folder in the GAME folder.

    But when I started it, a grey screen popped up as shown below.
    please try to help me :)

    [​IMG]
     
  18. bugy1

    bugy1 Member

    Joined:
    Mar 22, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Could anyone please tell me how I can upgrade my japanese 3.11 version to a 3.50 version.

    Please give me the link to where I can download an updated firmware version.

    10x
     
  19. haasmon92

    haasmon92 Regular member

    Joined:
    Jun 4, 2007
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
  20. bugy1

    bugy1 Member

    Joined:
    Mar 22, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Thanks haasmon92 but that's the one I tried upgrading with.
    Is anyone's japanese psp, the no. 1006 cause I looked it up in the net and I found out it's from Singapore.
    That's strange!!!

    Has anyone ever encountered that message when he tried to upgrade?!

     

Share This Page