1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote Desktop - XP - Problem - advance - cannot connect

Discussion in 'Windows - Software discussion' started by m3nac3, May 13, 2007.

  1. m3nac3

    m3nac3 Member

    Joined:
    May 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello all,

    I have a little problem with remote desktop, i can send requests but my computer its self cannot accept connections.

    From what i can tell, everything is configured as it should runing ( well t, firewall ( ZAP) configured, services runing... well the ones i think should be anyways...) ok... so...

    the only thing wrong that i can see is in the system management ( Right click *My Computer* > Properties> remote >

    there is two sections, the bottom box is ticked, the top box i attemt to tick but then i select apply and ok, looking back its unticked, not only that, but when i select the 'Advance' button i get nothing... and i know that there is a box in there which i need to tick... but i cannot access it, someone please explain this?

    M3nAc3
     
  2. rcrockett

    rcrockett Regular member

    Joined:
    Sep 23, 2005
    Messages:
    360
    Likes Received:
    0
    Trophy Points:
    26
    The top box is irrelevant for accepting RDP connections. Are you behind a router on your LAN? If so, you need to forward TCP port 3389 to your inside IP address. (192.168.x.x)
     
  3. m3nac3

    m3nac3 Member

    Joined:
    May 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    as i said, eveything is configured correctly, THE ONLY problem that i can see that is WRONG, that should be working, that is not working is the top area of that winodw, its as if your looking at a shell but no snail inside; i can tick the box, aclick apply and it remains unticked when i open the window again, also that advance button has another box which if my memory serves me correctly, it allowed computers to connect to my pc but as clicking the advance button does absolutly nothing i cannot tell.

    so from this i have gatherd that there is something wrong with the whole remote desktop instalation. so best thing would be to install it again m, but unfortunatly ithe installer just tells me ive got RDC already installed.

    now seriously, any advice, im not looking for obvious answers, there is somthign wrong internally!
     

Share This Page