1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Request help with error 06

Discussion in 'Xbox - General discussion' started by darkscion, Jan 19, 2004.

  1. darkscion

    darkscion Guest

    A friend brought me an Xbox and an Xecuter 2.2 Pro to install for him. I worked on it for a couple days and couldn't get it to work. I later found out that the chip was a clone and was known to be defective. In the process I wore down the d0 trace too much and ended up repairing it with rear window defroster repair liquid. Now when I boot it, even without the chip I get the error 06. I have no idea what to do about this error. From reading, I only know that it has something to do with the hard drive. I also get the same error when I boot with MY modchip in his box, only it displays error 06 differently (by superflo, or whatever) So I assume the chip is working and the d0 connection is solid.

    Any help would be appreciated.

    Thanks
     
  2. DJGEOJOE

    DJGEOJOE Regular member

    Joined:
    Feb 17, 2003
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    26
    Check the ribbon cable to the DVD Rom and the Hard Drive, the cable might be bad, you may have to replace it. If that does not work check all other connections, most likely it’s the hard drive ribbon, that happened to me once too. You may want to verify the trace pattern with a digital multi meter, check the trace from origin to destination , make sure the path goes through the solder hole from one side of the board to another and do not put the meter probe directly on the solder hole, find where the trace goes and check there. Good Luck!
     

Share This Page