1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Resident Evil Outbreak Problem

Discussion in 'PS2 - DVD backup discussion' started by Amnesiac, Feb 10, 2005.

  1. Amnesiac

    Amnesiac Member

    Joined:
    Dec 30, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I tried to backup Resident Evil Outbreak, but I'm having problems burning it. I used DVD Decrypter to create a .iso, but when I tried to write it to a DVD, it failed at 93%.

    Then I tried to rebuild the .iso with ISOBuster and then used CDVDGEN, and finally used the CMD to create a new .iso file.

    When I tried to burn it again, it failed at 99%.

    What am I doing wrong? ><
     
  2. rayza184

    rayza184 Regular member

    Joined:
    Dec 19, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    26
    sounds like a problem with your burner or your software. What media are you using. Did you check the setting on the decryptor. Is this your first attempt at backing up games? What are you using? (swap magic or a chip).....I used dvd decryptor at 1x. I used a memorex +DVD 8x and it worked on the first shot.
     
  3. Amnesiac

    Amnesiac Member

    Joined:
    Dec 30, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    This isn't the first time I've backed up a game, but I've had troubles in the past with Mortal Kombat Deception and Killzone.

    I tried with Fujifilm DVD and Sony DVD, but neither worked.

    I'm using Swap Magic.
     
  4. rayza184

    rayza184 Regular member

    Joined:
    Dec 19, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    26
    try using alcohol 120 or nero to burn the iso. ALso if your using DVD+r try using DVD-r and the opposite if your using DVD-R
     
    Last edited: Feb 12, 2005

Share This Page