1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

restart

Discussion in 'PC hardware help' started by andy15, Dec 26, 2004.

  1. andy15

    andy15 Regular member

    Joined:
    Oct 9, 2003
    Messages:
    323
    Likes Received:
    0
    Trophy Points:
    26
    My newish P4 3.2ghz with 512mb ddr ram as sudenly started restatring during games and opening videos i trye virus scan spy bot amd adaware also clean install but still the problem persitst is there software to find out the problem or does any 1 no wat it cud be please help it gets annoying
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    check temperatures on cpu & video card, see if fan(s) spinning fast not slow
     
  3. Divinus

    Divinus Guest

    If you just built this newish PC and just bought the new P4 CPU and the 512MB ram and used your old system components... depending on how old your other computer was you probably used the same PSU (Power Supply Unit) which I'm willing to wager is too small and you're pulling too much out of it. This is a LAST case scenario, though. I'd go with the overheating/spyware/virus scenarios first and if they're not the culprit than your PSU probably is.
     
  4. andy15

    andy15 Regular member

    Joined:
    Oct 9, 2003
    Messages:
    323
    Likes Received:
    0
    Trophy Points:
    26
    I got a new 450wat psu and 60gb hard drive every thing was fine til last friday
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    what did you do differently on that friday. what is your video card & ram on it. if fan on card is it rotating fast or slow
     
  6. p4_tt

    p4_tt Active member

    Joined:
    Feb 3, 2004
    Messages:
    2,207
    Likes Received:
    0
    Trophy Points:
    66
    Do you have a onboard sound card? I kinda had the same prob and it wos to do with the sound card.
     
    Last edited: Dec 27, 2004

Share This Page