1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Return to official firmware for us TA-082/086 users

Discussion in 'Sony PSP - Mod and firmware discussion' started by mharville, Oct 21, 2007.

  1. mharville

    mharville Member

    Joined:
    Feb 3, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    I have a TA-082 PSP with 3.52 M33 but i want to sell it, i googled my problem and found a guide thats pretty difficult. I am willing to try it but the link to the "2.71 recovery folder" is dead. Can anyone help me find a 2.71 recovery. I asked on here earlier and someone gave me a link to a 2.71 upgrade which would not work. any help would be great i am having trouble selling my psp with cfw on ebay. heres the link:
     
  2. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    you can actually sell the psp as is on ebay. i've seen people sell psp's with custom firmware on it. you might be able to get more out of it, since it already has custom firmware.
     
  3. mharville

    mharville Member

    Joined:
    Feb 3, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    ebay keeps cancelling my listing
     
  4. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    I dont see why, make a note to ebay at the bottom of the listing stating something like:
    "Note to ebay, this item was purchased rom ebay originally and no firmware changes have been made"
     
  5. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    @mharville

    Download this file HERE.

    Extract it and place the RECOVERY folder in the /PSP/GAME folder.

    Now go to Recovery menu (Turn off PSP then hold down the R Trigger button while turning on the PSP).

    The Recovery menu should come up. Go to RUN PROGRAM AT /PSP/GAME/RECOVERY/EBOOT.PBP

    This will recover the PSP back to 1.50 official firmware.

    Just leave it as is and you could get a little more since it is at 1.50 official firmware. You might not since pretty much any PSP can be downgraded with a Pandora Battery.
     
    Last edited: Oct 22, 2007
  6. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    Or on the listing you could state that the auction in no way is violating any laws, nor any rules set by ebay. Or file a complaint ^.^ i love complaining...
     
  7. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Just recover back to 1.50 official firmware and they shouldn't have a reason to pull your item off.
     
  8. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    Well, since you have a ta-082/86 (like me) you are going to need to use Chilly Willy's Keycleaner, which will let you use official updates. Since the keys have been corrupted during the downgrade, this most likey why it wouldnt let you upgrade to official firmware. I couldnt find another place to download it so you might need to register at Maxconsole.
     
  9. mharville

    mharville Member

    Joined:
    Feb 3, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    what firmware should i be on when i run the keycleaner?
     
  10. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Dude you still haven't got that on Ebay? Why haven't you just downgraded to 1.50 and put it up. They can't pull the item off if your at 1.50 official firmware.

    As to your question the Keycleaner should work with 1.50 or any custom firmware.
     
  11. mharville

    mharville Member

    Joined:
    Feb 3, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    I cleaned all my keys, (on 3.52 m33) then downloaded the network update, then got the message "The Game could not be started (DADADADADA)"
     
  12. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    No you have to use recovery to go back to 1.50. And besides, if you were going to do it that way you would have a folder named UPDATE in GAME but if you tried it you would just receive your firmware is at 3.52, there's no need to upgrade, something like that.
     
  13. tmbm

    tmbm Regular member

    Joined:
    Aug 19, 2006
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    26
    downgrade to 1.5 using pandora and sell it
     
  14. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Theres no need to keep telling him to go down to 1.50 firmware Its already been suggested for him to do it but for some reason he doesn't want to.
     
  15. mharville

    mharville Member

    Joined:
    Feb 3, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    OK so just recover it to 1.5 and sell it (larrylje)? do i have to put anything in my ad that it cant update to official firmware? thanks for the help.
     
  16. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    It CAN update to official firmwares, just not from custom firmware, that's why we tell you to go back to 1.50, but don't bother upgrading it from 1.50, or it'll be worth less.
     
  17. mharville

    mharville Member

    Joined:
    Feb 3, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    i ran the keycleaner then recovered it to 1.5 and it wont update to official firmware. by the way i have a ta-082. so i'll have to say in my ad something that it can't update to official firmware
     
  18. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    What firmwares have you tried installing from 1.50? Don't try, but, newer firmware's can only be installed from 2.00 and above, so you'd have to do, eg: 1.50 > 2.00 > 3.71.

    As i said, keep it at 1.50, whatever you do!!!
     

Share This Page