1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ripping Errors

Discussion in 'DVD Shrink forum' started by hamillp, Jan 7, 2007.

  1. hamillp

    hamillp Regular member

    Joined:
    Nov 20, 2003
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    26
    I seem to have problems ripping backups of movies with labels on them. I now know not to use adhesive labels on my backups but for the ones that I already have DVD Decrypter seems to get stuck on a read error every time at 99%. Is this because of the labels? It seems strange that it would happen to multiple different discs at the same point on all of them. Any other possibilities?
     
  2. dialysis1

    dialysis1 Regular member

    Joined:
    Mar 13, 2006
    Messages:
    4,367
    Likes Received:
    0
    Trophy Points:
    46
    I could be because of the labels but it can also be the media. Burned discs that play good now may not play at all 6 months from now if the media is low quality.
     
  3. hamillp

    hamillp Regular member

    Joined:
    Nov 20, 2003
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    26
    They are all verbatims. I don't think there is a problem playing any of them although I have not tried all of them. It just seems very odd that they all crap out at 99% on DVD Decrypter. I am usually able to rip them with Fab.
     
  4. dialysis1

    dialysis1 Regular member

    Joined:
    Mar 13, 2006
    Messages:
    4,367
    Likes Received:
    0
    Trophy Points:
    46
    You could also be burning too close to the edge.
     

Share This Page