1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rocketfish Enclosure Issue

Discussion in 'PC hardware help' started by ehamm13, Jul 29, 2011.

  1. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    I have a 3.5 EIDE Enclosure for a WD 80G Caviar hard drive.
    It shows up in Disk Management, but will not let me issue a drive letter or path.
    Here is what it has as it:
    [​IMG]
    I have data on it, but don't want to lose any.
    Any help?!
     
    Last edited: Jul 29, 2011
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    78
    Trophy Points:
    128
    do you have an ide port in your pc?
     
  3. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    No, I can only connect it via USB through the enclosure. But the enclosure supports it, but can't understand why it's showing up like this.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    78
    Trophy Points:
    128
    might be enclosure problen hd problem which is why i asked if you had an ide port. does any of your friends have an ide port in their pc's or an ide drive enclosure?
     
  5. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    My EIDE Enclosure is working fine, the only problem is that the drive isn't recognized as any letter drive. I got the drive from an old XBOX. The drive was working fine before i transfered it to the enclosure.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    78
    Trophy Points:
    128
  7. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    i couldn't find anything. All of the links for the programs are dead.
    Most of them were doing the opposite of what I am trying to do.
    Seems that XP likes the enclosure more than Vista since it automatically recognized the drive. But still am having the issue of trying to access it as (F:)
     

Share This Page