1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Running CSo files on PSP firmware 3.11

Discussion in 'Sony PSP - Mod and firmware discussion' started by bazkafox, Feb 16, 2007.

  1. bazkafox

    bazkafox Member

    Joined:
    Feb 16, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ooook so here's how it is,
    I have PSP firmware 3.11 and i cant run ANYTHING except for UMD's. So in other words i need a fastloader that runs on psp firmware 3.11. Or anything that lets me run CSO files. For some reason DevHook dosent run on my psp. Please send me a link for a nice fastloader hat runs CSO on 3.11. Preferably WITH instructions step by step for i am fairly new to the world of PSP homebrews/hacks.
     
  2. killaklan

    killaklan Regular member

    Joined:
    Jan 29, 2006
    Messages:
    385
    Likes Received:
    0
    Trophy Points:
    26
    hahahahahaha!

    I can't believe you updated your psp...your s**t outa luck cus you gotta downgrade in order to play cso and in order to downgrade you need any firmware BELOW 3.03 + an unpatched umd of gta:lcs
     
  3. balkie16

    balkie16 Regular member

    Joined:
    Dec 10, 2006
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    wow that sucks! looks like you have to wait for a downgrader.
     

Share This Page