1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Running Games with 3.02 OE-B with a TA-082

Discussion in 'Sony PSP - Mod and firmware discussion' started by aznzero, Jan 14, 2007.

  1. aznzero

    aznzero Member

    Joined:
    Aug 31, 2006
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Hey guys, i just downgraded my 2.71 fw TA-082 to 1.5fw. I upgraded to 3.02 OE-A, then OE-B. When i put an iso in my iso folder, and run it, it says that the game cannot be started.

    i KNOW that the iso isn't corrupt because i used to play it on my 2.71 fw devhook .51.

    i've tried looking around posts for smiliar probs, but i found no answers.

    help please!
     
  2. kris2pe

    kris2pe Regular member

    Joined:
    Jul 9, 2006
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    26
    Maybe you haven't place your umd in the disc!
     
  3. aznzero

    aznzero Member

    Joined:
    Aug 31, 2006
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    wow i am an idiot.

    thank you!

    now how would i put psxpsp games on there?
     
  4. kris2pe

    kris2pe Regular member

    Joined:
    Jul 9, 2006
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    26
    I the same problem once lol! Trust you weren't the only one! The only difference was I was able to figure it out sooner lol!
     
  5. hes07

    hes07 Member

    Joined:
    Jan 10, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Hey buddy if you install Recovery you can disable no UMD which will allow the running of games without a UMD

    Thanks

    T
     

Share This Page