1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SAGEM 800-840 Modem. Open Ports Need Help

Discussion in 'Windows - P2P software' started by L3on, Oct 11, 2004.

  1. L3on

    L3on Member

    Joined:
    Oct 11, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hello...I have same problem as anybody else with my port ,BUT I dont use Router i use ADSL Modem...My Speed is Around 800.

    when I Started Downloading with BITTORNADO first time my speed was avarage 35-40..and Upload 20-25 Which is Good for my connection...And Now My speed from 5 to 15 not more ....So may be some1 Could help me Open my Ports...???? I'M Using Firewall (Norton) But when Im downloading ,Im Disabling it..And and I dont Know Exactly which Port do i need to open... Any help would be good....Thank you..

    This Is My modem. http://www.sagem.com/en/index.html

    ISP -Tiscali broadband (UK) Windosw XP.
     
  2. djcsurf

    djcsurf Guest

    If your disabling norton then it cant be a port problem. This would only be an issue if your firewall was active during the process. Have you changed any settings / checked your bandwith speed: http://bandwidthplace.com/speedtest/
     
  3. L3on

    L3on Member

    Joined:
    Oct 11, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    NO.I Haven't change Anything....Firewall Was Disabled...Is It Nesesery To disable ur Firewall while u DL....or may be u could config somehow...??
     

Share This Page