1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samsung Syncmaster 245bw menu switched to Chinese

Discussion in 'PC hardware help' started by kblackk, Feb 24, 2015.

  1. kblackk

    kblackk Member

    Joined:
    Jun 25, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Recently, I hooked up my used Samsung Syncmaster 245bw monitor with both digital and analog cables. Using the appropriate button on the monitor, I was switching back and forth between digital and analog to see how well I could tell the difference. At one point, I decided to keep holding the button down after the switch to see what would happen. It turned out to be a big mistake. The language of the monitor changed to Chinese! That is, not only only the notification at the top of the screen indicating whether it's in digital or analog, but the language of the entire menu system turned from English to Chinese. I tried repeating the process to try to reverse it but that does nothing but make the screen flash. I turned off both the computer and the monitor, then turned the monitor back on, but even with the computer off, the language remained Chinese. I looked through the Chinese menu settings to see if there was anything that looked like it might be a language choice but I didn't see anything, and I'm sure I never saw anything when I read all the menus in English. It's bizarre and I'm stumped. Has anyone had this kind of experience?
     
  2. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,712
    Likes Received:
    12
    Trophy Points:
    68
  3. C4RN1

    C4RN1 Regular member

    Joined:
    Feb 14, 2008
    Messages:
    1,212
    Likes Received:
    1
    Trophy Points:
    48
    here, I have 2 Samsung Syncmaster SA450's so I took a couple pictures on how to change it to Chinese and back. Hopefully it's Chinese and not another language.

    [​IMG]

    [​IMG]

    Just go to the gear icon (should be setup & reset) from there go to the symbols that are highlighted in light blue in the second picture and that should be language. Change it back to English and you're good to go.
     
  4. kblackk

    kblackk Member

    Joined:
    Jun 25, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the responses. Since I can't read Chinese (although I can read Japanese and Korean) I went back to the manual to look for the menu settings in English and discovered that there actually is an option to choose between 9 different languages! Although I've seen the menu (which is very different from the one shown by C4RN1) described as "user friendly", it definitely isn't as far as I'm concerned, but I did finally manage to get it set back to English. I then set the OSD, locking the settings so that they can't be accidentally changed again. Thanks, guys. Love this forum.
     
  5. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,712
    Likes Received:
    12
    Trophy Points:
    68
    You're welcome, but you did all of the work. You have to love happy endings. :)
     

Share This Page