1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

San andreas, does it really play for anybody?

Discussion in 'PS2' started by Acoustic7, Oct 30, 2004.

  1. Acoustic7

    Acoustic7 Member

    Joined:
    Oct 19, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I have a issue with my Sony DRU-710a. It will not burn below 4x and I made a post in the dvd-r advanced forum. There is no firmware and I have used 3 different kinds of media that say they do 1-4x. So, I am forced to burn GTA4 at 4x at the moment. Every time I burn it, it is really choppy throughout the loading screen. When the first spray paint R logo sign comes on, it will skip and be choppy every 2 seconds and the next sceen does the same. Then nothing, it just locks up.
    I am using Dvd decrypter and nero to burn on Verbatim dvd-r, maxell dvd-r and fuji -r's. I have a flip top swap magic setup on my ps2. I have had no problems backing up any of my other games. I am guessing from other posts my problem lies in the 4x write speed, but I have burned other games at this speed and they had no problems compared to this. Why is the new GTA so touchy?? If anyone can help me I would be forever greatful....
     
  2. Willmatic

    Willmatic Guest

    Have you tried burning directly with decryptor instead of nero? You can adjust the burn speed there too.
     
  3. c7015

    c7015 Regular member

    Joined:
    Feb 7, 2003
    Messages:
    863
    Likes Received:
    0
    Trophy Points:
    26
    each time you try are you making a new image or are you buring from the original image file you created ...because if you original image was crap that would be why all the burns are going wrong..

    If you are burning on the fly ..dont make an image its that way to go in my opinion..
     
  4. Acoustic7

    Acoustic7 Member

    Joined:
    Oct 19, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Yes I have tried to burn with decrypter(I usually do). I just tried again without the broadband hooked up or any other programs running and it made what seems to be a workable backup. It still skips at the intro(that rap intro song) but I can press a button and I played through 30 min of the game with no stalls or freezes. I used 4x speed with maxell dvd-r. I re burned the image 3 times to my HD and I still got the same results with my other coasters. I usualy write the image to the HD then use decypt again to write the MDS file to the dvd-r. I used to be able to choose a dvd write speed in dvd decrypter. But it only lets me choose 4x or above, even if the disc is 1-4x. I have a fuji 8x dvd-r's and it lets me choose 4x 6x or 8x, but nothing below, so I can't igure this problem out. But I think I made a working copy of GTA so I guess it doesn't matter. I would still like to know why it won't go below 4x though..... any suggestions would be great.. Thanx you guys
     

Share This Page