1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

San Andreas error at 19% while reading

Discussion in 'PS2 - DVD backup discussion' started by indoteenz, Apr 1, 2005.

  1. indoteenz

    indoteenz Member

    Joined:
    Mar 8, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Im using DVD Decrypter. It shows I/O error. Anybody knows how to solve this problem?
     
    Last edited: Apr 1, 2005
  2. Jizmak

    Jizmak Regular member

    Joined:
    Dec 27, 2004
    Messages:
    2,584
    Likes Received:
    0
    Trophy Points:
    46
    Your original may be dirty or scratched.
     
  3. indoteenz

    indoteenz Member

    Joined:
    Mar 8, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    It is supposed to burn like any other games (No special procedure), am I right?
     
  4. Jizmak

    Jizmak Regular member

    Joined:
    Dec 27, 2004
    Messages:
    2,584
    Likes Received:
    0
    Trophy Points:
    46
    correct.

     
  5. Trainp

    Trainp Member

    Joined:
    Mar 24, 2005
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    16
    Clean the game and if it stil ldoesnt work with dvd decrypter then try nero.....
     
  6. indoteenz

    indoteenz Member

    Joined:
    Mar 8, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    It's working now. A dirty DVD problem
     
  7. Doulley

    Doulley Guest

    dont use nero.....................wispers:piece of crap mmmmm wshhhhshshhs
     
  8. Trainp

    Trainp Member

    Joined:
    Mar 24, 2005
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    16
    I stick to what works for me and nero works for me.....:)
     

Share This Page